<!DOCTYPE html>
<html lang="en">
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ - Sports - SAMAA</title>  
     <meta name='description' content='روہت شرما ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں' /> 
     <meta property='fb:app_id' content='1618273905063851' />  
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.samaa.tv/news/40006598' /> 
     <link rel='alternate' type='application/rss+xml' title='ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ' href='https://www.samaa.tv/feeds/news/40006598' /> 
     <link rel='amphtml' href='https://www.samaa.tv/news/amp/40006598' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@SamaaEnglish' /> 
    <meta name='twitter:url' content='https://www.samaa.tv/news/40006598' />  
    <meta name='twitter:title' content='ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ' /> 
    <meta name='twitter:description' content='روہت شرما ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں' /> 
    <meta name='twitter:image' content='https://i.samaa.tv/large/2022/08/31212341dd0aecf.jpg?r=212456' />
            
    <meta property='og:site_name' content='Samaa' /> 
    <meta property='og:url' content='https://www.samaa.tv/news/40006598' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ' /> 
    <meta property='og:description' content='روہت شرما ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں' /> 
    <meta property='og:image' content='https://i.samaa.tv/large/2022/08/31212341dd0aecf.jpg?r=212456' />
            
    <meta itemprop='name' content='ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ' /> 
    <meta itemprop='description' content='روہت شرما ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں' /> 
    <meta itemprop='image' content='https://i.samaa.tv/large/2022/08/31212341dd0aecf.jpg?r=212456' />
            
    <meta property='article:publisher' content='https://www.samaa.tv' /> 
    <meta property='article:published_time' content='2022-08-31 21:24:59' /> 
    <meta property='article:modified_time' content='2022-08-31 21:24:59' /> 
    <meta property='article:tag' content='samaa cricket' />
    <meta property='article:tag' content='ASIA CUP 2022' />
    <meta property='article:tag' content='t20 cricket' />
    <meta property='article:tag' content='rohit sharma' />
    <meta property='article:tag' content='India' />
    
    <meta name='keywords' content='samaa cricket,ASIA CUP 2022,t20 cricket,rohit sharma,India' />
    <meta name='news_keywords' content='samaa cricket,ASIA CUP 2022,t20 cricket,rohit sharma,India' />
            
    <meta property='article:author' content='https://www.samaa.tv/authors/2/samaa-web-desk' /> 
    <meta name='author' content='Samaa Web Desk' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.samaa.tv\/_img\/logo.png","name":"Samaa","url":"https:\/\/www.samaa.tv","sameAs":["https:\/\/www.facebook.com\/samaatvnews\/","https:\/\/twitter.com\/SAMAATV","https:\/\/www.instagram.com\/samaatv","https:\/\/www.youtube.com\/user\/samaatvnews"],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.samaa.tv\/search?cx=c333ba7af888e4a62&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.samaa.tv\/sports","name":"Sports"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.samaa.tv\/sports\/cricket","name":"Cricket"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.samaa.tv","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Samaa","url":"https:\/\/www.samaa.tv","sameAs":["https:\/\/www.facebook.com\/samaatvnews\/","https:\/\/twitter.com\/SAMAATV","https:\/\/www.instagram.com\/samaatv","https:\/\/www.youtube.com\/user\/samaatvnews"],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.samaa.tv\/_img\/logo.png"}},"copyrightYear":"2022","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.samaa.tv\/primary\/2022\/08\/31212341dd0aecf.jpg?r=212456","width":"850","height":"500","caption":""}],"datePublished":"2022-08-31T21:24:59+05:00","dateModified":"2022-08-31T21:24:59+05:00","mainEntityOfPage":"https:\/\/www.samaa.tv\/news\/40006598","headline":"\u0679\u06cc 20 \u0627\u0646\u0679\u0631\u0646\u06cc\u0634\u0646\u0644 \u06a9\u0631\u06a9\u0679 \u0645\u06cc\u06ba \u0631\u0648\u06c1\u062a \u0634\u0631\u0645\u0627 \u06a9\u0627 \u0646\u06cc\u0627 \u0631\u06cc\u06a9\u0627\u0631\u0688","description":"\u0631\u0648\u06c1\u062a \u0634\u0631\u0645\u0627 \u0679\u06cc 20 \u0627\u0646\u0679\u0631\u0646\u06cc\u0634\u0646\u0644 \u06a9\u06cc\u0631\u0626\u06cc\u0631 \u06a9\u06d2 \u062f\u0648\u0631\u0627\u0646  300 \u0633\u06d2 \u0632\u06cc\u0627\u062f\u06c1 \u0686\u0648\u06a9\u06d2 \u0627\u0648\u0631 150 \u0633\u06d2 \u0632\u06cc\u0627\u062f\u06c1 \u0686\u06be\u06a9\u06d2 \u0644\u06af\u0627\u0686\u06a9\u06d2 \u06c1\u06cc\u06ba","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Samaa Web Desk","url":"https:\/\/www.samaa.tv\/authors\/2\/samaa-web-desk"}]}
    </script>
        
    
    <link rel='stylesheet'  href='https://www.samaa.tv/_css/headroom.20220701141610.css' media='all'>
    <link rel='stylesheet'  href='https://www.samaa.tv/_css/slideshow.20220701141610.css' media='all'>
    <link rel='stylesheet'  href='geeza-pro-regular.ttf' media='all'>
    <link rel='stylesheet'  href='https://www.samaa.tv/_css/print.20220701141610.css' media='print'>
    <link rel='stylesheet'  href='https://www.samaa.tv/_css/newskit.20220830194009.css' media='all'>
    <link rel='stylesheet'  href='https://www.samaa.tv/_css/shame.20220701155608.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.6.0.min.js' defer='true'></script>
    <script  src='https://www.samaa.tv/_js/all.20220830132610.js' defer='true'></script>
    <script  src='https://www.samaa.tv/_js/admin.20220824145809.js' defer='true'></script>
    <link rel='preload' as='script' href='https://cdn.jwplayer.com/libraries/yhnP4JmB.js'>
    <link rel='preload' as='style' href='https://www.samaa.tv/_css/headroom.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaa.tv/_css/slideshow.20220701141610.css'>
    <link rel='preload' as='style' href='geeza-pro-regular.ttf'>
    <link rel='preload' as='style' href='https://www.samaa.tv/_css/print.20220701141610.css'>
    <link rel='preload' as='style' href='https://www.samaa.tv/_css/newskit.20220830194009.css'>
    <link rel='preload' as='style' href='https://www.samaa.tv/_css/shame.20220701155608.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.6.0.min.js'>
    <link rel='preload' as='script' href='https://www.samaa.tv/_js/all.20220830132610.js'>
    <link rel='preload' as='script' href='https://www.samaa.tv/_js/admin.20220824145809.js'>
    <link rel='dns-prefetch  preconnect' href='i.samaa.tv'>
    <link rel='dns-prefetch  preconnect' href='cdn.jwplayer.com'>
    <link rel='dns-prefetch  preconnect' href=''>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
          
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1651138261514-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-LB-BOTTOM', [728,90], 'div-gpt-ad-1651139081660-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-LB-MIDDLE', [728,90], 'div-gpt-ad-1651138997155-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-MOBILE-MREC', [300,250], 'div-gpt-ad-1651139387351-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-MREC-TOP', [300,250], 'div-gpt-ad-1651138660658-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-DESKTOP-MREC-MIDDLE', [[300,250],[300,600]], 'div-gpt-ad-1651138929819-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/14309701/SAMAA-MOBILE-TOP', [[320,100],[320,50]], 'div-gpt-ad-1651139313048-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.samaa.tv');
  googletag.pubads().setTargeting('category', ["Single Story","Sports"]);
  googletag.pubads().setTargeting('tags', ["India","rohit sharma","t20 cricket","ASIA CUP 2022","samaa cricket"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
var setupGoogleAdsInterval = setInterval(function() {
    if (typeof googletag != 'undefined' && typeof jQuery != 'undefined') {
        clearInterval(setupGoogleAdsInterval);
        setupGoogleAds();
    }
}, 100);
function setupGoogleAds() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      // https://stackoverflow.com/a/33456469  
      if (div && (!!(div.offsetWidth || div.offsetHeight || div.getClientRects().length))) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = parseInt(div.getAttribute('data-ad-refresh'));
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
}
window.onload = function() {
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
                <!-- - - - - start:google - - - - -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12962126-3"></script>
            <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              
              gtag('set', 'content_group', 'Sports');
              gtag('set', 'content_group1', 'Sports');
              gtag('set', 'content_group2', 'Samaa Web Desk');
              gtag('config', 'UA-12962126-3', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension2":"Subcategory","dimension3":"Author","dimension5":"PublishedDate","dimension8":"UpdatedDate","dimension10":"StoryType","dimension11":"Article Age","dimension9":"ArticleWordCount","dimension7":"Tag"}
              });              
              gtag('event', 'custom', {"Id":"news\/40006598","Category":"Sports","Categories":"Sports","Subcategory":"Cricket","Author":"Samaa Web Desk-2","Authors":"Samaa Web Desk","PublishedDate":"2022-08-31 21:24:59","UpdatedDate":"2022-08-31 21:24:59","StoryType":"Default","Article Age":"1 hour","ArticleWordCount":2,"Tag":"India,rohit sharma,t20 cricket,ASIA CUP 2022,samaa cricket"});
            </script>
            <!-- - - - - end:google - - - - -->
</head>

<body class="font-urdu  antialiased  leading-none  ar-8  article  template--default  sports  cricket  sports-cricket  modifier--india  modifier--rohit-sharma  modifier--t20-cricket  modifier--asia-cup-2022  modifier--samaa-cricket"  dir="rtl">

<header class="pb-2">    
    <!---------------- MASTHEAD ---------------->
<div class="container flex items-stretch gap-4 w-full py-5 relative">
  <div class="font-sans text-xs font-light flex flex-col flex-1 items-start justify-start">
    <div class="text-gray-800 font-bold font-samaa text-4 hidden sm:block"> Wednesday, August 31, 2022 </div>
    <div class="text-gray-800 hidden sm:block" dir="ltr">3 Safar 1444</div>
    <div class="flex items-center text-4 text-red-500">
      <div class="font-bold  font-samaa  text-4x"><a href="/live">Watch Live</a></div>
    </div>

  </div>
  <div class="self-auto flex-1 flex items-center justify-center">
    <div>
      <a href="/" title="Samaa News">
        <img class="max-w-none" width="100" src="/_img/logo.png" alt="Samaa Logo">
        <span class="hidden">Samaa</span>
      </a>
    </div>
  </div>
  <div class="self-auto flex-1 flex-col flex items-end justify-start text-red-700">
    <div class="flex items-center">
      <a href="https://www.samaaenglish.tv/"><span class="text-red-600 font-samaa font-bold text-5">English</span></a>
    </div>
  </div>
</div>

<!-- menu -->
<!---------------- NAVIGATION ---------------->
<nav class="relative font-sans border-t border-b border-gray-300 shadow-md pt-2 overflow-hidden">
  <div class="absolute left-0 top-0 w-20 h-14" style="background-image: linear-gradient(to left, transparent, #eee, #eee)"></div>
  <div class="container px-2 sm:px-4  overflow-auto  scrollbar-hide ">
    <div class="flex pb-2">

      <!------------ SANDWICH ICON ------------>
      <div class="flex px-0">
        <div class="pl-4">
                    <button
            class="mt-1 inline-flex items-center justify-center xp-2 rounded-md text-gray-400 hover:text-gray-500 focus:outline-none focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out"
            onclick="javascript:document.getElementById('navopen').classList.toggle('block');document.getElementById('navopen').classList.toggle('hidden');document.getElementById('navclose').classList.toggle('block');document.getElementById('navclose').classList.toggle('hidden');document.getElementById('navtab').classList.toggle('hidden')">
                        <!-- ☰ -->
            <svg id="navopen" class="block h-7 w-7" stroke="currentColor" fill="none" viewBox="-2 -2 28 28">
              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
            </svg>
            <!-- X -->
            <svg id="navclose" class="hidden h-7 w-7" stroke="currentColor" fill="none" viewBox="-2 -2 28 28">
              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
            </svg>
          </button>
        </div>
      </div>

      <!------------ MAIN NAV ------------>
      <div class="flex px-0">
        <div class="whitespace-nowrap">
                      <a title="پہلا صفحہ" href="/" class="text-blue-800 text-5 px-2 mr-0 font-bold ">
              پہلا صفحہ            </a>
                      <a title="تازہ ترین" href="/latest-news" class="text-blue-800 text-5 px-2 mr-0  ">
              تازہ ترین            </a>
                      <a title="پاکستان" href="/pakistan" class="text-blue-800 text-5 px-2 mr-0  ">
              پاکستان            </a>
                      <a title="معیشت" href="/money" class="text-blue-800 text-5 px-2 mr-0  ">
              معیشت            </a>
                      <a title="کھیل" href="/sports" class="text-blue-800 text-5 px-2 mr-0  ">
              کھیل            </a>
                      <a title="اینٹرٹینمنٹ" href="/lifestyle" class="text-blue-800 text-5 px-2 mr-0  ">
              اینٹرٹینمنٹ            </a>
                      <a title="ٹیکنالوجی" href="/tech" class="text-blue-800 text-5 px-2 mr-0  ">
              ٹیکنالوجی            </a>
                      <a title="بین الاقوامی" href="/global" class="text-blue-800 text-5 px-2 mr-0  ">
              بین الاقوامی            </a>
                      <a title="صحت" href="/health" class="text-blue-800 text-5 px-2 mr-0  ">
              صحت            </a>
                      <a title="ویڈیو" href="https://www.samaaenglish.tv/videos/" class="text-blue-800 text-5 px-2 mr-0  ">
              ویڈیو            </a>
                      <a title="ٹی وی پروگرام" href="https://www.samaaenglish.tv/tv-programs" class="text-blue-800 text-5 px-2 mr-0  ml-20">
              ٹی وی پروگرام            </a>
                  </div>
      </div>

      <!------------ SEARCH ------------>
      <div class="hidden pr-2 -mt-2">
        <div class="">
          <div class="w-75 max-w-xs">
            <label for="search" class="sr-only">Search</label>
            <div class="relative">
              <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
                <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                  <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
                </svg>
              </div>
              <input id="search" class="block w-full -mb-px pl-8 py-1 border border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out" placeholder="Search" type="search" />
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  
  <!------------ NAV TAB MOBILE ------------>
  <div class="hidden z-50 container bg-white shadow-sm mb-3" id="navtab">
    <div class="pt-2 pb-3">
      <!-------- SEARCH -------->
      <div class="flex flex-1 p-4">
        <div class="max-w-lg w-full md:max-w-xs">
          <label for="search" class="sr-only">Search</label>
          <div class="relative ml-4">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" target="_top" method="GET" action="https://www.samaa.tv/search">            <input class="form-control" type="hidden" name="cx" value="c333ba7af888e4a62">            <input class="form-control" type="hidden" name="cof" value="FORID:10">            <input class="form-control" type="hidden" name="ie" value="UTF-8">            <div class="form-group required"><input class="form-control block w-full pl-8 py-2 border border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" id="search" placeholder="Search" required type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/">
            پہلا صفحہ          </a>
                        <a class="hover:text-blue-700" href="https://www.samaa.tv/trends/shahbaz-gill">شہباز گل</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaa.tv/trends/imran-khan">عمران خان</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaa.tv/trends/asia-cup-2022">ٹی 20 ایشیا کپ</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="https://www.samaa.tv/trends/flood-2022">سیلاب کی تباہ کاریاں</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/latest-news">
            تازہ ترین          </a>
                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/pakistan">
            پاکستان          </a>
                        <a class="hover:text-blue-700" href="/pakistan/azad-jammu-kashmir">آزاد جموں کشمیر</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/balochistan">بلوچستان</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/khyber-pakhtunkhwa">خیبر پختونخوا</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/gilgit-baltistan">گلگت بلتستان</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/punjab">پنجاب</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/pakistan/sindh">سندھ</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/money">
            معیشت          </a>
                        <a class="hover:text-blue-700" href="/money/finance">مالیات</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/auto">گاڑیاں</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/startups">اسٹارٹ اپس</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/money/power">توانائی</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/sports">
            کھیل          </a>
                        <a class="hover:text-blue-700" href="/sports/cricket">کرکٹ</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/football">فٹ بال</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/tennis">ٹینس</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/hockey">ہاکی</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/sports/athletics">ایتھلیٹکس</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/lifestyle">
            اینٹرٹینمنٹ          </a>
                        <a class="hover:text-blue-700" href="/lifestyle/gossip">گپ شپ</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/fashion">فیشن</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/movies">فلمیں</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/films">موسیقی</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/food">کھانا</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/tourism">سیاحت</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/lifestyle/arts">فنون</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/tech">
            ٹیکنالوجی          </a>
                        <a class="hover:text-blue-700" href="/tech/smartphones">اسمارٹ فونز</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/gear">گیئر</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/internet">انٹرنیٹ</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/science">سائنس</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tech/computers">گیمنگ</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/global">
            بین الاقوامی          </a>
                        <a class="hover:text-blue-700" href="/global/india">انڈیا</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/afghanistan">افغانستان</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/middle-east">مشرق وسطی</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/europe">یورپ</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/global/americas">امریکہ</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="/health">
            صحت          </a>
                        <a class="hover:text-blue-700" href="/health/disease">بیماری</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/health/physical">جسمانی</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/health/mental">ذہنی</a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="https://www.samaaenglish.tv/videos/">
            ویڈیو          </a>
                        <a class="hover:text-blue-700" href="/videos/headlines">سرخیاں</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/original">سماء اسپیشل</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/7-se-8/">٧ سے ٨</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/awamkiawaz/">عوام کی آواز </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/awaz/">عوام کی آواز </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/ehtesaab/">احتساب</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/gamesetmatch/">گیم سیٹ میچ </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/nadeem-malik/">ندیم  مالیک</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/naya-din/">نیا دن </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/newsbeat/">نیوز بیٹ </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/pukaar/">پکار </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/videos/qutbonline/">قطب آن لائن </a>                  </div>
              <div class="block font-light px-8 py-2 text-xs leading-5 text-gray-600 transition duration-150 ease-in-out hover:text-gray-800 outline-none  focus:text-gray-800 focus:bg-black focus:border-gray-300">
          <a class="flex text-lg font-semibold hover:text-blue-700 float-none white" href="https://www.samaaenglish.tv/tv-programs">
            ٹی وی پروگرام          </a>
                        <a class="hover:text-blue-700" href="/tv-programs#anchors">اینکرز</a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tv-programs#shows">شوز </a> &nbsp;&mdash;&nbsp;                         <a class="hover:text-blue-700" href="/tv-programs#schedule">شیڈول</a>                  </div>
          </div>
  </div>
</nav>
<nav class="relative font-sans border-t pt-4 overflow-hidden trendsnav">
  <div class="container px-2 sm:px-4  overflow-auto  scrollbar-hide ">
    <!------------ SUB NAV ------------>
    <div class="flex px-0">
      <div class="whitespace-nowrap">
                    <a title="شہباز گل" href="https://www.samaa.tv/trends/shahbaz-gill" class="text-4 text-blue-800 px-2 ml-0  ">
              شہباز گل            </a>
                      <a title="عمران خان" href="https://www.samaa.tv/trends/imran-khan" class="text-4 text-blue-800 px-2 ml-0  ">
              عمران خان            </a>
                      <a title="ٹی 20 ایشیا کپ" href="https://www.samaa.tv/trends/asia-cup-2022" class="text-4 text-blue-800 px-2 ml-0  ">
              ٹی 20 ایشیا کپ            </a>
                      <a title="سیلاب کی تباہ کاریاں" href="https://www.samaa.tv/trends/flood-2022" class="text-4 text-blue-800 px-2 ml-0  ml-20">
              سیلاب کی تباہ کاریاں            </a>
                </div>
    </div>
  </div>
</nav>

<!-- push notification consent dialog -->
<div id='consent-dialog' class="hidden">
  <div class="fixed z-50 w-full bottom-0 overflow-hidden px-2 py-2 sm:py-4 bg-blue-700" role="dialog" aria-modal="true" aria-labelledby="modal-headline">
  <div class="sm:flex sm:items-start justify-evenly">
    <div class="hidden sm:flex flex-shrink-0 items-center justify-center h-15 w-15 rounded-full mt-4">
      <img src="/_img/logo-white.png" class="w-20">
    </div>
    <div class="mt-1 sm:mt-3 text-center sm:ml-4">
      <h3 class="text-lg leading-6 font-medium text-white">
        Subscribe to notifications
      </h3>
      <p class="text-sm leading-5 text-white mt-2">
        Get the latest news and updates from Samaa TV
      </p>
    </div>
    <div class="mt-2 sm:mt-4 sm:flex sm:flex-row-reverse">
      <span class="flex w-full rounded-md sm:mt-4 sm:ml-3 sm:w-auto">
        <button type="button" class="inline-flex justify-center w-full rounded-md px-4 py-2 text-4 leading-4 font-normal text-white focus:outline-none">
          Not Now
        </button>
      </span>
      <span class="mt-1 sm:mt-3 flex w-full rounded-md shadow-sm sm:w-auto">
        <button data-topic="all" type="button" class="inline-flex justify-center w-full rounded-md border border-transparent px-4 py-2 bg-white text-blue text-3.5 leading-4 font-normal shadow-sm focus:outline-none focus:ring">
          Allow Notifications
        </button>
      </span>
    </div>
  </div>
</div>
</div>
</header>

<div class="aux-content overflow-hidden mb-4">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden sm:block px-1 py-6' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:970px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651138261514-0'  class='ad__wrapper__slot' style='width:970px;height:250px;'>
        <script> render('div-gpt-ad-1651138261514-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  sm:hidden px-1 py-6' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651139313048-0'  class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1651139313048-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="w-full">
    <div class="lg:container flex px-3 lg:mx-auto mt-6      scroll-container" id="40006598">
  <div class="w-full sm:pr-10 overflow-hidden">
    <article class="single story">
      <div class="w-full md:pl-12">
        <div class="flex flex-row items-center">
          
    <!-- box/label -->

    <span  dir='auto'  class='badge  inline-flex    leading-tight        ml-2.5  align-middle'><a title="کھیل" href='/sports' class='  '><span>کھیل </span></a></span>
                    <span class="">&raquo;</span>
          
    <!-- box/label -->

    <span  dir='auto'  class='badge  inline-flex    leading-tight        mr-2.5  align-middle'><a title="کرکٹ" href='/sports/cricket' class='  '><span>کرکٹ </span></a></span>
        </div>

        
    <!-- box/title title-level:1-text:10-my:2.5 -->
    <h1 dir='auto' data-layout='story'  data-id='40006598'  class='story__title      text-10  font-semibold leading-tight border-gray-300 border-t-4 border-double pt-4    my-2.5  '><a  href='https://www.samaa.tv/news/40006598/rohit-sharmas-new-record-in-t20-international-cricket' class='story__link  text-black'>ٹی 20 انٹرنیشنل کرکٹ میں روہت شرما کا نیا ریکارڈ</a></h1>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-5.5  text-black  '>روہت شرما ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں
 
    </div>

        <div class="grid grid-cols-2 text-5 border-gray-200 border-t mt-4 py-4">
          <div class="flex flex-col items-start font-samaa">
            <!-- box/byline --><span dir='auto' class='story__byline    text-navy-800 font-bold uppercase  '><a class='story__byline__link' href='https://www.samaa.tv/authors/2/samaa-web-desk'>سماء ویب ڈیسک</a></span>             <span class='timestamp--time timeago text-5 font-urdu' title="2022-08-31T21:24:59+05:00">
              <span class='timestamp__calendar'>
              Aug 31, 2022              </span>
            </span>
          </div>
          <div class="flex flex-row justify-end">
            

<a class="js-social-fb ml-2" dir="auto" data-fb-count-url="https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598" onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&amp;display=popup&amp;ref=plugin" target="_blank">
  <img class="w-8" src="/_img/facebook.svg" alt="FaceBook">
</a>
<a class="js-social-twitter ml-2" dir="auto" onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel="noreferrer" href="https://twitter.com/share?text=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88&amp;url=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&amp;counturl=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598" target="_blank">
  <img class="w-8" src="/_img/twitter.svg" alt="Twitter">
</a>
<a class="js-social-linkedin ml-2" dir="auto" onclick="return !window.open(this.href, 'Share on Linkedin', 'width=640, height=300')" rel="noreferrer" href=" http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&title=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88&summary=%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%DB%8C%D8%B1%D8%A6%DB%8C%D8%B1%20%DA%A9%DB%92%20%D8%AF%D9%88%D8%B1%D8%A7%D9%86%20%20300%20%D8%B3%DB%92%20%D8%B2%DB%8C%D8%A7%D8%AF%DB%81%20%DA%86%D9%88%DA%A9%DB%92%20%D8%A7%D9%88%D8%B1%20150%20%D8%B3%DB%92%20%D8%B2%DB%8C%D8%A7%D8%AF%DB%81%20%DA%86%DA%BE%DA%A9%DB%92%20%D9%84%DA%AF%D8%A7%DA%86%DA%A9%DB%92%20%DB%81%DB%8C%DA%BA&source=https://www.samaa.tv/" target="_blank">
  <img class="w-8" src="/_img/linkedin-blue.svg" alt="Linkedin">
</a>
<a target="_blank" class="js-social-whatsapp ml-2" dir="auto" href="//api.whatsapp.com/send?text=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88%20-%20https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598%3Fref%3Dwhatsapp">
  <img class="w-8" src="/_img/whatsapp.svg" alt="WhatsApp">
</a>

          </div>
        </div>

        

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            mb-0  ' >
        <div class='media__item              '><picture><img src="https://i.samaa.tv/primary/2022/08/31212341dd0aecf.jpg"  alt="" /></picture></div>        
    </figure>

</div>
</div>
        <div class="w-full sm:mx-auto mb-8">
          

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden      text-4 leading-tight text-black  '><p><strong>بھارتی ٹیم کے کپتان روہت شرما (Rohit Sharma) ٹی 20 انٹرنیشنل کرکٹ سب سے زیادہ رنز بنانے والے بلے باز بن گئے ہیں۔</strong></p>
<p>اے سی سی ٹی 20 ایشیا کپ میں بدھ کو بھارت کا مقابلہ ہانگ کانگ سے تھا، بھارت میں ہانگ کانگ کے خلاف 192 رنز بنائے لیکن اس میں کپتان روہت شرما کا حصہ صرف 21 رنز کا تھا لیکن ان 21 رنز سے روہت شرما نے نیا عالمی ریکارڈ بنا ڈالا۔</p>
<p>ہانک کانگ سے میچ سے قبل روہت شرما نے ٹی20 انٹرنیشنل کی 125 اننگز میں 32 کی اوسط سے 3499 رن بنائے تھے۔ پہلا رن اسکور کرتے ہی روہت شرما ٹی 20 انٹرنیشنل میں 4 ہزار رنز بنانے والے پہلے بلے باز بن گئے ہیں۔</p>
<p>روہت شرما نے ٹی20 انٹرنیشنل سب سے زیادہ 4 سنچریاں بنا رکھی ہیں، ان کا سب سے بڑا انفرادی اسکور 118 رنز ہے۔</p>
<p>بھارتی کہتان اپنے ٹی 20 انٹرنیشنل کیرئیر کے دوران  300 سے زیادہ چوکے اور 150 سے زیادہ چھکے لگاچکے ہیں۔</p>

    </div>
        </div>
        
    <h3  id='india'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold ml-4    align-middle'><a title="انڈیا" href='/trends/india' class='  '>انڈیا</a></h3>

    <h3  id='rohit-sharma'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold ml-4    align-middle'><a title="rohit sharma" href='/trends/rohit-sharma' class='  '>rohit sharma</a></h3>

    <h3  id='t20-cricket'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold ml-4    align-middle'><a title="t20 cricket" href='/trends/t20-cricket' class='  '>t20 cricket</a></h3>

    <h3  id='asia-cup-2022'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold ml-4    align-middle'><a title="ASIA CUP 2022" href='/trends/asia-cup-2022' class='  '>ASIA CUP 2022</a></h3>

    <h3  id='samaa-cricket'  dir='auto'  class='badge  inline-flex    btn btn-label text-blue-800 font-bold ml-4    align-middle'><a title="samaa cricket" href='/trends/samaa-cricket' class='  '>samaa cricket</a></h3>

        <div class="w-full border-t border-gray-300 pt-4 mt-4">
          <div class="flex flex-row">
            

<a class="js-social-fb ml-2" dir="auto" data-fb-count-url="https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598" onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&amp;display=popup&amp;ref=plugin" target="_blank">
  <img class="w-8" src="/_img/facebook.svg" alt="FaceBook">
</a>
<a class="js-social-twitter ml-2" dir="auto" onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel="noreferrer" href="https://twitter.com/share?text=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88&amp;url=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&amp;counturl=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598" target="_blank">
  <img class="w-8" src="/_img/twitter.svg" alt="Twitter">
</a>
<a class="js-social-linkedin ml-2" dir="auto" onclick="return !window.open(this.href, 'Share on Linkedin', 'width=640, height=300')" rel="noreferrer" href=" http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598&title=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88&summary=%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%DB%8C%D8%B1%D8%A6%DB%8C%D8%B1%20%DA%A9%DB%92%20%D8%AF%D9%88%D8%B1%D8%A7%D9%86%20%20300%20%D8%B3%DB%92%20%D8%B2%DB%8C%D8%A7%D8%AF%DB%81%20%DA%86%D9%88%DA%A9%DB%92%20%D8%A7%D9%88%D8%B1%20150%20%D8%B3%DB%92%20%D8%B2%DB%8C%D8%A7%D8%AF%DB%81%20%DA%86%DA%BE%DA%A9%DB%92%20%D9%84%DA%AF%D8%A7%DA%86%DA%A9%DB%92%20%DB%81%DB%8C%DA%BA&source=https://www.samaa.tv/" target="_blank">
  <img class="w-8" src="/_img/linkedin-blue.svg" alt="Linkedin">
</a>
<a target="_blank" class="js-social-whatsapp ml-2" dir="auto" href="//api.whatsapp.com/send?text=%D9%B9%DB%8C%2020%20%D8%A7%D9%86%D9%B9%D8%B1%D9%86%DB%8C%D8%B4%D9%86%D9%84%20%DA%A9%D8%B1%DA%A9%D9%B9%20%D9%85%DB%8C%DA%BA%20%D8%B1%D9%88%DB%81%D8%AA%20%D8%B4%D8%B1%D9%85%D8%A7%20%DA%A9%D8%A7%20%D9%86%DB%8C%D8%A7%20%D8%B1%DB%8C%DA%A9%D8%A7%D8%B1%DA%88%20-%20https%3A%2F%2Fwww.samaa.tv%2Fnews%2F40006598%3Fref%3Dwhatsapp">
  <img class="w-8" src="/_img/whatsapp.svg" alt="WhatsApp">
</a>

          </div>
        </div>
        <div class="w-full border-t border-b border-gray-300 pt-4 mt-4">
                  
<!-- - - adsense: start - - -->
<div class='ad  hidden sm:block my-2' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651138997155-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1651138997155-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  
<!-- - - adsense: start - - -->
<div class='ad  sm:hidden my-2' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651139387351-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651139387351-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
        <div class="flow-root mb-10 my-20">
          <section id="comments-40006598" data-comments='' class="comments">
  
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.samaa.tv/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="40006598">
<div class="info my-4 text-blue-800 font-bold"></div>
<div class="flex flex-col">
  <div class="grid grid-cols-1 sm:grid-cols-2 gap-4 mb-4">
    <div class="form-group"><input class="form-control form-input w-full" placeholder="Your name" required id="name" type="text" name="name"></div>    <div class="form-group"><input class="form-control form-input w-full" placeholder="Your email" required id="email" type="text" name="email"></div>  </div>
  <div class="form-group"><textarea class="form-control form-textarea w-full comments__content" placeholder="Your comments" dir="auto" rows="6" required id="content" name="content"></textarea></div>  <div class="my-2">
    <input class="btn p-2.5 text-3.75 leading-4 focus:outline-none focus:border-blue-300 focus:ring ring-blue bg-blue-700 text-white transition duration-150 ease-in-out cursor-pointer" type="submit" value="Submit">  </div>
</div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
        </div>
        <div class="flex flex-col border-t border-blue-900">
          
    <h3  id='recommended'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 rounded-sm py-2 w-full    align-middle'>تجویز کردہ</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006542' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006542/contempt-court-case-hearing-against-imran-khan-adjourned"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/31090736cdf78f2.jpg?r=093102"  alt="توہین عدالت کیس؛ عمران خان کا جواب غیر تسلی بخش قرار" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006542'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006542/contempt-court-case-hearing-against-imran-khan-adjourned' class='story__link  '>توہین عدالت کیس؛ عمران خان کا جواب غیر تسلی بخش قرار</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006601' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006601/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/312219051af4efe.jpg?r=221926"  alt="سیلاب سے گزشتہ 24 گھنٹوں میں مزید 27 افراد جاں بحق، 87 زخمی" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006601'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006601/' class='story__link  '>سیلاب سے گزشتہ 24 گھنٹوں میں مزید 27 افراد جاں بحق، 87 زخمی</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006599' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006599/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/31214735a0b41ab.jpg?r=214740"  alt="مسلمان ڈیلیوری رائیڈر نہیں چاہئے، بھارتی فوڈ ایپ پر صارف کا متعصبانہ مطالبہ" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006599'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006599/' class='story__link  '>مسلمان ڈیلیوری رائیڈر نہیں چاہئے، بھارتی فوڈ ایپ پر صارف کا متعصبانہ مطالبہ</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
        <div class="w-full border-t border-gray-300 pt-4 mt-4">
                  
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651139081660-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1651139081660-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
                <div class="flex flex-col border-t border-blue-900 mt-4">
          
    <h3  id='related-stories'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 font-sans rounded-sm py-2 w-full    align-middle'>متعلقہ سٹوریز</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006576' data-layout='story'>

    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006576/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/31162848b32fdad.jpg?r=162906"  alt="پاکستان کرکٹ ٹیم کا اہم ٹریننگ سیشن آئی سی سی اکیڈمی میں ہوگا" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006576'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006576/' class='story__link  '>پاکستان کرکٹ ٹیم کا اہم ٹریننگ سیشن آئی سی سی اکیڈمی میں ہوگا</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006574' data-layout='story'>

    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006574/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/311616549437d86.jpg?r=161745"  alt="ایشیا کپ،سلو اوور ریٹ پرپاکستان اور بھارت کی ٹیموں پرجرمانہ عائد" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006574'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006574/' class='story__link  '>ایشیا کپ،سلو اوور ریٹ پرپاکستان اور بھارت کی ٹیموں پرجرمانہ عائد</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006573' data-layout='story'>

    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006573/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/31160451fc43cd6.jpg?r=160457"  alt="ٹی 20 کرکٹ؛ راشد خان نے نیا سنگ میل عبور کرلیا" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006573'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006573/' class='story__link  '>ٹی 20 کرکٹ؛ راشد خان نے نیا سنگ میل عبور کرلیا</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
                        <div class="flex flex-col border-t border-blue-900 mt-8 sm:hidden">
          
    <h3  id='most-popular'  dir='auto'  class='badge  inline-flex    uppercase  text-black border-b border-gray-300 font-sans rounded-sm py-2 w-full    align-middle'>مقبول ترین</h3>
          <div class="grid grid-cols-1 sm:grid-cols-3 sm:gap-4">
            
<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006489' data-layout='story'>

    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006489/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/3010545081e3668.jpg?r=105508"  alt="پاکستان کرکٹ ٹیم کے لیے اچھی خبر" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006489'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006489/' class='story__link  '>پاکستان کرکٹ ٹیم کے لیے اچھی خبر</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006487' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006487/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/30103427a272930.?r=103448"  alt="اوپن مارکیٹ میں ڈالر کی قدر میں ایک روز میں ساڑھے7 روپے کی کمی" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006487'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006487/' class='story__link  '>اوپن مارکیٹ میں ڈالر کی قدر میں ایک روز میں ساڑھے7 روپے کی کمی</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    overflow-hidden py-2' data-id='40006531' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006531/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/30212801848beeb.jpg?r=212904"  alt="پیٹرول سستا ہونے کا امکان،اعلان آج ہوگا" /></picture></a></div>        
    </figure>

    <!-- box/title pt:1 -->
    <h2 dir='auto' data-layout='story'  data-id='40006531'  class='story__title      text-5 leading-6 font-normal    pt-1  '><a  href='https://www.samaa.tv/news/40006531/' class='story__link  '>پیٹرول سستا ہونے کا امکان،اعلان آج ہوگا</a></h2>
</article>
<!-- - - - /article - - - -->

          </div>
        </div>
              </div>
    </article>
    <div id="taboola-below-article-thumbnails">Tabool ads will show in this div</div>

  </div>
  <div class="w-80 flex-shrink-0 hidden md:block px-2 overflow-hidden">
            
<!-- - - adsense: start - - -->
<div class='ad  mb-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1651138660658-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651138660658-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    <div class="flex flex-col mt-10">
  
    <h4  dir='auto'  class='badge  inline-flex    text-7  font-bold  rounded-sm mt-8 justify-center py-2  border-t border-black uppercase w-full    mb-2  align-middle'>مقبول خبریں</h4>
  <div class="grid grid-cols-1 divide-y divide-gray-300 border-t border-gray-300">
  
<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006489' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006489/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/3010545081e3668.jpg?r=105508"  alt="پاکستان کرکٹ ٹیم کے لیے اچھی خبر" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006489'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006489/' class='story__link  '>پاکستان کرکٹ ٹیم کے لیے اچھی خبر</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006487' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006487/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/30103427a272930.?r=103448"  alt="اوپن مارکیٹ میں ڈالر کی قدر میں ایک روز میں ساڑھے7 روپے کی کمی" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006487'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006487/' class='story__link  '>اوپن مارکیٹ میں ڈالر کی قدر میں ایک روز میں ساڑھے7 روپے کی کمی</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006531' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006531/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/30212801848beeb.jpg?r=212904"  alt="پیٹرول سستا ہونے کا امکان،اعلان آج ہوگا" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006531'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006531/' class='story__link  '>پیٹرول سستا ہونے کا امکان،اعلان آج ہوگا</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006423' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006423/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/2822253942e2268.jpg?r=222626"  alt="بلوچستان میں سیلاب کے باعث تعلیمی اداروں کو مزید 5 روز کے لیے بند" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006423'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006423/' class='story__link  '>بلوچستان میں سیلاب کے باعث تعلیمی اداروں کو مزید 5 روز کے لیے بند</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006421' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006421/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/28210111f162e3c.jpg?r=210503"  alt="&lsquo;میچ تو ہم ادھر ہی ہار گئے تھے&rsquo;" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006421'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006421/' class='story__link  '>‘میچ تو ہم ادھر ہی ہار گئے تھے’</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006464' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006464/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/29182618a463700.jpg?r=182701"  alt="سونے کی فی تولہ قیمت میں بڑی کمی" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006464'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006464/' class='story__link  '>سونے کی فی تولہ قیمت میں بڑی کمی</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006425' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006425/pakistan-captain-babar-azam-reveal-the-reason-of-lost"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/290022449a03884.jpg?r=002324"  alt="پاکستان میچ کیوں ہارا؟ بابر اعظم نے شکست کی وجہ بتادی" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006425'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006425/pakistan-captain-babar-azam-reveal-the-reason-of-lost' class='story__link  '>پاکستان میچ کیوں ہارا؟ بابر اعظم نے شکست کی وجہ بتادی</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006508' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006508/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/301452349be29a1.jpg?r=145241"  alt="راولپنڈی اور اسلام آباد کے تمام بجلی صارفین سے فیول پرائس ایڈجسٹمنٹ نہ لینے کا حکم" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006508'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006508/' class='story__link  '>راولپنڈی اور اسلام آباد کے تمام بجلی صارفین سے فیول پرائس ایڈجسٹمنٹ نہ لینے کا حکم</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006521' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006521/dold-rates-decline"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/3017170217578da.jpg?r=171912"  alt="سونا مزید 5100 روپے فی تولہ سستا" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006521'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006521/dold-rates-decline' class='story__link  '>سونا مزید 5100 روپے فی تولہ سستا</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2 py-2' data-id='40006462' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.samaa.tv/news/40006462/"><picture><img src="https://i.samaa.tv/thumbnail/2022/08/29175041d8643be.jpg?r=175110"  alt="جہانگیر ترین کا وزیراعلی خیبرپختونخوا کو ٹیلی فون" /></picture></a></div>        
    </figure>

    <!-- box/title bold -->
    <h2 dir='auto' data-layout='story'  data-id='40006462'  class='story__title      font-bold  text-5 leading-6 font-semibold mb-1    '><a  href='https://www.samaa.tv/news/40006462/' class='story__link  '>جہانگیر ترین کا وزیراعلی خیبرپختونخوا کو ٹیلی فون</a></h2>
</article>
<!-- - - - /article - - - -->

  </div>
</div>

            
<!-- - - adsense: start - - -->
<div class='ad  my-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1651138929819-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1651138929819-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</div>
<script>
if (localStorage.getItem('notification_token')) {
  fetch(window.location.origin + "/notifications/subscribe", { method: "POST", headers: { "Content-Type": "application/json" }, body: JSON.stringify({iid: localStorage.getItem('notification_token'), topic: 'all'}) }).then(function (res) {
    localStorage.setItem("notification_topic", 'all');
    console.log("notification_subscribed_topic", 'all');
  })
  .catch(function (err) {
    console.error("Error subscribing to topic", err);
  });
}
</script></div>
<footer>

    <div class="flex flex-col md:flex-row mt-40 w-full">
  <div class="container pt-4 flex flex-col items-center text-5 leading-normal  bg-white border-t border-blue-600 text-blue-700 opacity-50">
    <ul class="flex flex-row my-2 flex-wrap justify-center">
      <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/about-us'>ہمارے متعلق</a>
      </li>
      <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/advertise-with-us'>اشتہار دیں</a>
      </li>
      <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/contact-us/'>رابطہ کیجیے</a>
      </li>
      <!-- <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/feedback'>Feedback</a>
      </li> -->
      <!-- <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/apps'>Apps</a>
      </li> -->
      <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/faqs'>اکثر پوچھے گئے سوالات</a>
      </li>
      <li class="px-2 py-0.25 border-l border-white border-l-solid">
        <a class="" href='https://www.samaaenglish.tv/tv-programs#anchor-profiles'>اینکر پروفائل</a>
      </li>
      <li class="px-2 py-0.25">
        <a class="" href='https://www.samaaenglish.tv/comment-policy'>کمنٹ پالیسی</a>
      </li>
    </ul>
    <ul class="flex flex-row mb-2 justify-center">
      <li class=" px-2 py-0.25 border-l border-white border-l-solid">
        <a href="https://www.facebook.com/samaatvnews/">فیس بک</a>
      </li>
      <li class=" px-2 py-0.25 border-l border-white border-l-solid">
        <a href="https://twitter.com/SAMAATV">ٹویٹر</a>
      </li>
      <li class=" px-2 py-0.25 border-l border-white border-l-solid">
        <a href="https://www.instagram.com/samaatv">انسٹاگرام</a>
      </li>
      <li class=" px-2 py-0.25 border-l border-white border-l-solid">
        <a href="https://www.youtube.com/user/samaatvnews">یو ٹیوب</a>
      </li>
    </ul>
    <p class=" px-2 py-0.25 my-4 flex flex-col sm:flex-row text-3 justify-center">
      Copyright &copy; 2022 SAMAA TV. All Rights Reserved.
    </p>
  </div>
</div>

    <script  src='https://cdn.jwplayer.com/libraries/yhnP4JmB.js'></script>
        <!-- jwplayer for ad -->
    <script>
        window.addEventListener('load', function() {
            $('.single .story__content>p:nth-of-type(3)').after('<div id="jwp-outstream-unit"></div>');
            jwplayer("jwp-outstream-unit").setup({});
        });
    </script>



    
<script type="text/javascript">
  // taboola code start from here
  function tabloo() {
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/samaa/loader.js',
      'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function') {
      window.performance.mark('tbl_ic');
    }
  }
tabloo();
// taboola code end here
</script>
<script type="text/javascript">
// taboola code
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// taboola code
</script>
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"}];
        var googleMeasurement = true;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        if (!googleMeasurement) {
                            ga("send", {
                                hitType: "event",
                                eventCategory: eventItems[i].parent,
                                eventAction: "click",
                                eventLabel: eventLabel
                            });
                        } else {
                            if ("undefined" != typeof gtag) {
                                gtag("event", "click", {
                                    'event_category': eventItems[i].parent,
                                    'event_label': eventLabel
                                });
                            }
                        }
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - --></footer>
<!--2022-08-31 22:46:30-->
</body>
</html>
