<!DOCTYPE html>
<!--[if lte IE 8]>
<html id="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="fb:app_id" content="113869198637480" />
<link rel="apple-touch-icon" href="https://www.samaa.tv/wp-content/uploads/2017/06/57x57.png">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/114x114.png">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/57x57.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/114x114.png" sizes="144x144">
<link rel="manifest" href="manifest.json">
<meta name="theme-color" content="#247db7">

<meta property="fb:pages" content="203823349640145" />
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">


<title>  Sacked US man kills five co-workers, wounds five police</title>

<meta name="description" content="Police named the suspect as Gary Martin" />
<meta name="keywords" content="chicago, mass shooting, US" />
<meta property="og:title" content="  Sacked US man kills five co-workers, wounds five police "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/"/>
<meta property="og:image" content="https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-640x426.jpg"/>
<meta property="og:site_name" content="Samaa TV"/>
<meta property="og:description" content="Police named the suspect as Gary Martin"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@samaatv">
<meta name="twitter:title" content="  Sacked US man kills five co-workers, wounds five police">
<meta name="twitter:description" content="Police named the suspect as Gary Martin">
<meta name="twitter:image:src" content="https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-640x426.jpg">




<meta name="robots" content="INDEX, FOLLOW">
<link rel="alternate" id="templateurl" href="https://www.samaa.tv/wp-content/themes/samaa-en" />
<link rel="pingback" href="https://www.samaa.tv/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.samaa.tv/wp-content/themes/samaa-en/favicon.ico">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Feed" href="https://www.samaa.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Comments Feed" href="https://www.samaa.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Sacked US man kills five co-workers, wounds five police Comments Feed" href="https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/feed/" />
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/editor-style-shared.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mas-fontawesome-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/css/font-awesome.min.css?ver=5.2' type='text/css' media='screen, all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/css/bootstrap-cepon.min.css?ver=3.7' type='text/css' media='screen, all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/style.css?ver=allan-1547531251' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.samaa.tv/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' async src='https://www.samaa.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' async src='https://www.samaa.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.samaa.tv/wp-json/' />
<link rel="canonical" href="https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/" />
<link rel='shortlink' href='https://www.samaa.tv/?p=1687702' />
<link rel="alternate" type="application/json+oembed" href="https://www.samaa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samaa.tv%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.samaa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samaa.tv%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F&#038;format=xml" />
			<meta property="fb:pages" content="203823349640145" />
					<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/amp/" />		<!--[if lt IE 9]>
		<script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/html5shiv.js" type="text/javascript"></script>
		<script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/respond.min.js" type="text/javascript"></script>
		<![endif]-->
	<script async type="text/javascript" src="https://www.samaa.tv/wp-content/themes/samaa-en/js/jquery.lazyload.js"></script>
<script type="text/javascript" language="javascript">
jQuery(function() {
    jQuery("img.lazy").lazyload({
    effect : "fadeIn"
	});
});
</script>
<script type='text/javascript'>	
if ('serviceWorker' in navigator) {	
	navigator.serviceWorker.register('/samaa-sw-eng.js?ver=2.1')
		.then(function(registration) {
			console.log('ServiceWorker successfull');
		}).catch(function(err) {
			console.log('ServiceWorker registration failed: ', err);
		});
}
if (document.querySelectorAll('pre, code').length && typeof(hljs) !== 'undefined') {
	hljs.configure({
		languages: ['html', 'css', 'javascript'],
		tabReplace: '  '
	});
	[].slice.call(document.querySelectorAll('pre, code')).forEach(function(elem, i){
		hljs.highlightBlock(elem);
	});
} else {	
}
</script>

<meta name="msvalidate.01" content="5AE08E9B6FB8D1D59A6C8E75EAEC526F" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<style>
@media all and (min-width: 600px) { .mobile {display:block;} }
@media all and (max-width: 600px) { .desktop-only {display:none !important;} .mobile2 {display:none; !important;}}
@media all and (max-width: 640px) { .desktop-only {display:none !important;}}
@media all and (min-width: 768px) { .mobile {display:none;}}
@media all and (max-width: 1022px) {.desktoponly {display:none !important;}.mobile {display:block;}}
@media all and (min-width: 1022px) { .desktoponly {display:none !important;}}
</style>

<script>
window.mobilecheck = function() {
  var check = false;
  (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
  return check;
};
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var mobile_page = window.mobilecheck();
	
	var site1 = "sd-en";
		if (mobile_page) {
	     site1 = "sm-en";
	}
    var section1 = "global";	
	var cat_url = site1 + "/" + section1 + "/" + site1 + "." + section1;
	
	googletag.cmd.push(function () {
	var mappinglb = googletag.sizeMapping().
	addSize([970, 0], [[970, 90],[970, 250],[728, 90]]).
	addSize([0, 0], [[320, 100],[320, 50],[300, 250]]).
	build();
  
    googletag.pubads().setTargeting('pos', ['atf']);
    googletag.defineSlot('/14309701/'+ cat_url +'.lb-atf', [728, 90], 'div-gpt-ad-1460107269651-0').defineSizeMapping(mappinglb).addService(googletag.pubads());
	
	var mappingfold = googletag.sizeMapping().
	addSize([980, 0], [728, 90]).
	addSize([540, 0], [300, 250]).
	addSize([0, 0], [300, 250]).
	build();
	
		
		
	googletag.pubads().setTargeting('pos', ['atf']);
    googletag.defineSlot('/14309701/'+ cat_url +'.mrec', [300, 250], 'div-gpt-ad-1460107269651-2').addService(googletag.pubads());
			
		
		googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12962126-3', 'auto');
  ga('send', 'pageview');
setTimeout("ga('send', 'event', '45_seconds', 'read');",45000);
</script>

<link rel='stylesheet' id='mas-fontawesome-css'  href='https://www.samaa.tv/urdu/wp-content/themes/samaa-nmr/mas-framework/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />

</head>
<body class="post-template-default single single-post postid-1687702 single-format-standard cepon">

	<div id="wrapper">
		
<script>
function myFunction() {
    document.getElementById("myDiv").style.overflow = "hidden";
}
</script>


<style>
	@media only screen and (max-width: 599px) {
	.sm_ld{
		text-align:center;
	}
	#adv_bnr1{
		display:none;
	}
	
}
.sm_ld{
		margin:0 auto;
	}
#adv_bnr{
	position:absolute;
	top:32px;
	right:37px;
	}

#adv_bnr1{
	position:absolute;
	top:5px;
	left:0;
	}
	.hand {
	cursor:pointer;
}
.islamicdate {
	color: #333;
	font-size: 15px;
	top:32px;	
}
@media all and (max-width: 1022px) {
  .desk {display:none !important;}
  .mobile {display:block;}  
}

@media all and (max-width: 1202px) {
  .islamicdate {display:none !important;}
  .electionhead {display:none !important;}
}

@media all and (min-width: 1023px) {
  .electionhead {display:block !important;}
}

@media all and (min-width: 970px) {
  .dk {display: block !important;}
  .mob {display:none !important;}
}
@media all and (max-width: 969px) {
  .dk {display: none !important;}  
}

</style>

		<!-- HEADER -->
        <div id="header-wrapper">
    
						<!-- TOPEST -->
			<!--div id="topest">
				<div class="container">
					<div class="row">
						<div class="mas-date col-sm-6 col-md-7 col-lg-8 hidden-xs">
							<span class="day-date">
							February 16, 2019							</span>
							<span class="update-date">Last Updated 2019-02-16 08:51:14</span>
						</div>
						<div class="col-xs-12 col-sm-6 col-md-5 col-lg-4">
													<!--/div>
					</div>
				</div>
			</div-->
						<!-- END TOPEST -->
			
        	<div id="headercontainer">
				
				<div class="">
					<header id="logo-head" class="row">
												
											
						<div id="logo" class="container desk" style="background-color:#FFFFFF;">
						<div class="row" style="background-color:#FFFFFF;">
						
						<div class="col-md-3" align="center"></div>

						<div class="col-md-6" align="center">
						<a href="https://www.samaa.tv/ " title="Samaa TV"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Samaa TV.png" alt="Samaa TV" align="center" /></a>
						</div>

						<div class="col-md-3 islamicdate" align="left">
						<span style="float:right;">
						Saturday,  February 16, 2019 <br style='display:block !important;'>Jamadilakhir 10,1440						
						</span>
						</div>

						</div>
						</div>
												
												
						<!-- NEW-ENTRY -->
											</header>
				</div>
				
				<nav id="mas-mainnav" class="wrap navbar navbar-default">
					<div class="container" style="border:none !important;">
						<div class="row">
							<div id="search-login" class="pull-right" style="height:20px;">
								<!--div class="mas-login">
									<a href="javascript:void(0)" class="toggle-triger"><i class="fa fa-user"></i></a>
									<div class="your-login"></div>
								</div-->
								<div class="search color1">
									<a href="javascript:void(0)" class="toggle-triger"><i class="fa fa-search"></i></a>
									<div class="your-search"><form method="get" id="searchform" action="https://www.samaa.tv/">
<div class="searcharea">
    <input type="text" name="s" id="s" value="Enter the keyword..." onfocus="if (this.value == 'Enter the keyword...')this.value = '';" onblur="if (this.value == '')this.value = 'Enter the keyword...';" />
    <input type="submit" class="searchbutton" value="" />
</div>
</form></div>
								</div>
							</div>
							<div id="navigation" class="">
								<div class="navbar-header">
								  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mainMenu-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="fa fa-bars"></span>
								  </button>
								</div>
								
														
							<div class="mobile" align="center" style="position:absolute; left:35%; margin-top:-47px; width:30%;">
								<a href="https://www.samaa.tv/" title="Samaa TV"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Samaa Logo.svg" alt="Samaa TV" align="center" width="80"/></a>
							</div>
							
															
								<div id="mainMenu-collapse" class="collapse navbar-collapse" role="navigation">
																				<ul id="main-menu" class="sf-menu sf-js-enabled sf-shadow nav navbar-nav">
												
												<li class="first"><a href="https://www.samaa.tv/"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/HomeIcon.svg" alt="Samaa TV" align="center" width="18" style="margin-bottom:3px;"/></a></li>
												<li><a href="https://www.samaa.tv/news/">NEWS</a></li>
												<li><a href="https://www.samaa.tv/psl/">PSL</a></li>
												<li><a href="https://www.samaa.tv/sports/">SPORTS</a></li>
												<li><a href="https://www.samaa.tv/economy/">ECONOMY</a></li>
												<li><a href="https://www.samaa.tv/culture/">CULTURE</a></li>
												<li style="display:none;" ><a href="https://www.samaa.tv/technology/">TECHNOLOGY</a></li>												
												<li><a href="https://www.samaa.tv/opinion/">OPINION</a></li>												
												<li><a href="https://www.samaa.tv/video/">VIDEO</a></li>
												<li><a href="https://www.samaa.tv/live/" target="_blank">LIVE</a></li>
												<li><a href="https://www.samaa.tv/videos/" target="_blank">PROGRAMS</a></li>
												<li><a href="https://www.samaa.tv/urdu">اردو</a></li>
												</ul>
																	</div>
							</div>
							
															


						
						</div>
					</div>
				</nav><!-- #navigation -->
            </div>
							
			<div class="container bgw">
				<div class="row" align="center" style="margin-top:10px;margin-bottom:10px;">
				<!-- /14309701/SAMAA_Leaderboard -->
						<div id='div-gpt-ad-1460107269651-0'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460107269651-0'); });
						</script>
						</div>
				</div>
			</div>			
						
		</div>
        <!-- END HEADER -->		

<div class="container" style="background-color:#FFFFFF;">
		<div class="row">
		<div class="col-md-9"><script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/j-wplayer.js" type="text/javascript"></script>

<style>
blockquote {
	font-family: Georgia, serif;
	font-size: 18px;
	font-style: italic;
	width: 100%;
	margin: 0.25em 0;
	padding: 0.25em 30px;
	/*line-height:.8;*/
	position: relative;
	color: #383838;
	background:#EFEFEF;
	text-align:left;
	border-left: none !important;
	border-top: 4px solid #CCCCCC !important;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
	color: #7a7a7a;
}

.block1 {
width: 60%;
}
.block2 {
margin-top:10px;
margin-bottom:10px;
color: blue;
width: 100%;
position: relative;
}

@media all and (max-width: 700px) {
  .gap {
	  top:18px;
	  display:block;	  
}
}

@media all and (min-width: 701px) {
  .gap {
	  display:none !important;
}
}

@media all and (max-width: 1024px) {
  .FBM {
	  display:none !important;
}
}

.GS_1.ob-widget {
    width: auto;
    min-width: 280px !important;
}
.tagborder {
  border: 1px solid #503481;
  background-color: white;
  color: #503481;
  padding: 2px 10px 3px 10px;
  font-size: 11px;
  cursor: pointer;  
}

a.tagborder:hover{
  color: #ffffff !important;
  background-color: #503481 !important;
  cursor: pointer;  
}
</style>

<script>
;(function($){
  $.fn.customerPopup = function (e, intWidth, intHeight, blnResize) {
    e.preventDefault();
    intWidth = intWidth || '500';
    intHeight = intHeight || '400';
    strResize = (blnResize ? 'yes' : 'no');

    var strTitle = ((typeof this.attr('title') !== 'undefined') ? this.attr('title') : 'Social Share'),
        strParam = 'width=' + intWidth + ',height=' + intHeight + ',resizable=' + strResize,            
        objWindow = window.open(this.attr('href'), strTitle, strParam).focus();
  }
  /*
  $(document).ready(function ($) {
    $('.customer.share').on("click", function(e) {
      $(this).customerPopup(e);
    });
  });
    */
}(jQuery));
</script>
	
<div class="utility-content" style="padding-left:10px;">	
	<div class="detail-10"><h1 class="contentheading" style="margin-bottom:10px;">Sacked US man kills five co-workers, wounds five police</h1>  <!--Post titles-->
	
	<div class="entry-utility clearfix" style="margin-bottom:10px;">
		<div class="the-date">February 16, 2019</div>
		<div class="the-date">
		<a href="https://www.samaa.tv/author/afpauthor/" title="Posts by AFP" class="author url fn" rel="author">AFP</a>		</div>
		<span class="gap"><br></span>
		<img class="shw-pointer" src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Facebook.svg" onclick="fbpopup()" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/>
		
		<a onclick="window.open('http://www.facebook.com/dialog/send?app_id=1924994117579793&amp;redirect_uri=https%3A%2F%2Fwww.samaa.tv%2Fclose%2F&amp;link=http%3A%2F%2Fwww.samaa.tv%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href="#" tabindex="-1">
		<img class="shw-pointer FBM" src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Messenger.svg" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/>
		</a>

		<a class="twitter customer share"  href="https://twitter.com/intent/tweet/?text=Sacked US man kills five co-workers, wounds five police+http%3A%2F%2Fwww.samaa.tv%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F" title="Twitter share" target="_blank"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Twitter.svg" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/></a>
		<a href="https://api.whatsapp.com/send?text=https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/" data-action="share/whatsapp/share"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/WhatsApp.svg" style="height: 40px; padding-bottom: 0px !important;"/></a>
		
	</div>
	
	</div>	
	
	<!-- Start Detail div-->
	<div class="col-md-12">
		<div class="detail-10">
			<div class="entry-content detailnews" align="left">
							
			<div id="attachment_1687712" style="width: 650px" class="wp-caption alignnone"><img class="wp-image-1687712 size-large" src="https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-640x426.jpg" alt="" width="640" height="426" srcset="https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-640x426.jpg 640w, https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-280x186.jpg 280w, https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Photo: AFP</p></div>
<p><strong>A US man being fired from his job shot dead five co-workers at a factory on the outskirts of Chicago and wounded five police officers before being gunned down himself, in the country&#8217;s latest mass shooting.</strong></p>
<p>The gunfire took place at 1:24 pm (1924 GMT) at the Henry Pratt Company in Aurora, Illinois, a suburb 40 miles (65 kilometers) west of Chicago, the country&#8217;s third-largest city.</p>
<p>Police named the suspect as Gary Martin, 45, of Aurora. He was a 15-year employee of the company and &#8220;information that we have indicates that he was being terminated today,&#8221; said Aurora Police Chief Kristen Ziman.</p><p style="text-align: center;"><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="samaa.tv"></script></p>
<p>The shooting came the day after Nancy Pelosi, the powerful speaker of the House of Representatives, said gun violence is a &#8220;national emergency&#8221; far more real than the one President Donald Trump ultimately declared Friday to build his wall at the Mexican border.</p>
<p><a href="https://www.samaa.tv/global/2018/11/at-least-11-injured-as-gunman-opens-fire-in-california-bar/" target="_blank" rel="noopener"><strong>Related: Gunman kills 12 in California bar packed with students</strong></a></p>
<p>Police Chief Ziman did not have further details about why Martin was being fired, whether the killing was pre-meditated, or whether the victims were involved in his dismissal.</p>
<p>&#8220;Five employees were located deceased inside the building,&#8221; and preliminary reports indicated they were killed before police arrived, Ziman told reporters.</p>
<p>One other employee was wounded but his life was not in danger, she said.</p>
<p>Responding to multiple calls about a shooting at the company, which supplies water valves and employs about 200 people, officers were immediately confronted by Martin. He shot and wounded two of them with a Smith &amp; Wesson handgun, the chief said.</p>
<p>As other officers arrived they entered the building, about half the size of a football field, to hunt for the retreating gunman and rescue people. Three more officers were shot but none of the five appeared to be in a critical condition, Ziman said.</p>
<p><a href="https://www.samaa.tv/news/2018/12/texas-shooting-sabika-sheikhs-family-files-a-lawsuit-against-suspect/" target="_blank" rel="noopener"><strong>Related: Texas shooting: Sabika Sheikh’s family files a lawsuit against suspect</strong></a></p>
<p>After about 90 minutes, officers inside the &#8220;vast, vast building&#8221; located the gunman who opened fire again and was killed by returning fire from police, she said.</p>
<p>Witnesses told local media the shooter was a disgruntled employee. They said they locked themselves in nearby buildings as he began firing.</p>
<p>Aerial TV footage showed dozens of police cars, ambulances and fire trucks at the scene as officers with shields entered the complex.</p>
<p>John Probst, who was in the building when the shooting began but was able to escape, told the local ABC TV affiliate he recognized the gunman as a co-worker.</p>
<p>&#8220;What I saw was the guy running down the aisles with a pistol with a laser on it,&#8221; he said. &#8220;We were just scared.&#8221;</p>
<p>Nancy Caal, an employee of a nearby repair workshop, told the Daily Herald newspaper she and three others had heard numerous emergency sirens, and so &#8220;went and shut the front gate and locked all of the doors.&#8221;</p>
<p>In a tweet, President Trump praised the &#8220;great job by law enforcement in Aurora, Illinois&#8221; and sent &#8220;heartfelt condolences to all of the victims and their families. America is with you!&#8221;</p>
<p>The shooting came a day after the first anniversary of the Valentine&#8217;s Day shooting at Marjory Stoneman Douglas High School in Parkland, Florida, where a former pupil killed 14 students and three staff, re-igniting a push for gun control.</p>
<p>In the year since, nearly 1,200 children still lost their lives to firearms and there have been other mass shootings including the October murder of 11 Jews at a Pittsburgh synagogue. In January a gunman killed five people at a bank in Sebring, Florida.</p>
<p>Illinois Governor JB Pritzker, a Democrat, said Friday&#8217;s tragedy was part of an epidemic of gun violence.</p>
<p>&#8220;Tomorrow, the families of the victims will be less than whole. They join a group that should not exist, and yet continues to grow,&#8221; Pritzker said.</p>
<p>A coalition of gun control advocacy groups also condemned the murderous attack, saying it was the 198th mass shooting in the last 10 years.</p>
<p>&#8220;This is a horrifying reminder of how hard we have to work to prevent gun violence,&#8221; Holly Blastic, with Moms Demand Action for Gun Sense in America, said in a statement.</p>
<p>Definitions of &#8220;mass shooting&#8221; vary, but a Washington Post database has recorded 162 cases in which four or more people were killed since 1966. Many of the deadliest shootings have occurred in the last few years, the database shows.</p>
<p>In a presidential message Thursday to mark the Parkland anniversary, Trump recommitted to &#8220;ensuring the safety of all Americans.&#8221;</p>
<p>&#8220;Let us declare together, as Americans, that we will not rest until our schools are secure and our communities are safe,&#8221; Trump said.</p>
			<div>&nbsp;</div>
			<div style="background-color:#CCCCCC; height:1px;">&nbsp;</div>
			</div>
			
			<!-- Start Tags -->
			<div>&nbsp;</div> 
			<div class="col-md-12" >
				<div class="col-md-2" style="width:12%;"><h3 class="cat-title">Tags:</h3></div>
				<div class="col-md-10"><a href="https://www.samaa.tv/tag/chicago/" rel="tag">chicago</a>,&nbsp;<a href="https://www.samaa.tv/tag/mass-shooting/" rel="tag">mass shooting</a>,&nbsp;<a href="https://www.samaa.tv/tag/us/" rel="tag">US</a><br /></div>
			</div>
			<div>&nbsp;</div>
			<!-- End Tags -->

		</div>
		<div class="detail-2" align="center"  style="padding-top:45%;">&nbsp;</div>
	</div>
	<!-- End Detail div-->
	 
	 <div id="comment_section" style="width:70%;">


			<div id="comments">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><br><p style="color:#503481;">Tell us what you think:</p> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.samaa.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1532652927" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdPJwwTAAAAAFPItwc4tDlN21tqPK2S86BZ75Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='1687702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->

<script>
jQuery("#reply-title").click(function() {
	
  jQuery("#commentform").toggle( "slow", function() {
    // Animation complete.
  });
});


jQuery(document).ready(function() {
	//jQuery("#commentform").hide();
});

</script>
<style>
#reply-title{
	cursor:pointer;
}
.comment-notes {
	display: none !Important;
}
</style></div>
	
	
	<div>&nbsp;</div>
	<div class="seealso"  >
	<div class="col-md-12" style="padding-right:10px;"><h3 class="cat-title">Related Stories</h3><hr class="space" /></div>
	<div class="col-md-12" style="padding-right:10px; margin-bottom:10px;">
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/02/000_1DG2EO-1-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/technology/2019/02/fact-check-does-amazon-pay-0-in-taxes/" rel="bookmark" title="Permanent Link to Fact-check: Does Amazon pay &#8216;$0&#8217; in taxes?">Fact-check: Does Amazon pay &#8216;$0&#8217; in taxes?</a><p class="short_detail">February 16, 2019  1:02 pm</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/02/190213120148-monica-witt-split-exlarge-169-640x359-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/global/2019/02/former-us-air-force-agent-charged-with-defecting-to-iran/" rel="bookmark" title="Permanent Link to Former US Air Force agent charged with defecting to Iran">Former US Air Force agent charged with defecting to Iran</a><p class="short_detail">February 14, 2019  9:35 am</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/02/VladimirPutin-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/global/2019/02/russia-suspends-nuclear-missile-treaty-after-us-move/" rel="bookmark" title="Permanent Link to Russia suspends nuclear missile treaty after US move">Russia suspends nuclear missile treaty after US move</a><p class="short_detail">February 3, 2019  9:11 am</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/02/ralph-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/global/2019/02/virginia-governor-deeply-sorry-for-racist-yearbook-photo/" rel="bookmark" title="Permanent Link to Virginia governor &#8216;deeply sorry&#8217; for racist yearbook photo">Virginia governor &#8216;deeply sorry&#8217; for racist yearbook photo</a><p class="short_detail">February 2, 2019  8:46 am</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/02/AFP-2-640x332-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/global/2019/02/us-china-hail-major-progress-in-trade-talks/" rel="bookmark" title="Permanent Link to US, China hail major &#8216;progress&#8217; in trade talks">US, China hail major &#8216;progress&#8217; in trade talks</a><p class="short_detail">February 1, 2019  8:52 am</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2019/01/cold-640x435-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/global/2019/01/arctic-air-sends-temperatures-well-below-zero-in-midwest-us/" rel="bookmark" title="Permanent Link to Arctic air sends temperatures well below zero in midwest US">Arctic air sends temperatures well below zero in midwest US</a><p class="short_detail">January 31, 2019  9:18 pm</p>
				</div>
			</div>
		</div>
			</div>
	
	
</div>
<div>&nbsp;</div>
<div style="background-color:#CCCCCC; height:1px;width:99%;">&nbsp;</div>
<div>&nbsp;</div>
	<!-- Start Taboola Tags -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/samaa/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<div>
	<div id="taboola-below-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
	</div>
	<!-- End Taboola Tags -->
</div>

<div>&nbsp;</div>

<script type='text/javascript'>
jQuery(document).ready(function(){
	var post_id = 1687702	
	jQuery.post("https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/views.php?post_id="+post_id)
});

jwplayer.key="CeVdu8ekWxrNUNIwEhwTPUfY5fbF3knThFpmRA==";
        jwplayer("playerXFfurzllQKbU22").setup({
            sources: [{ file:''}],
            image: 'https://www.samaa.tv/wp-content/uploads/2019/02/Chicago-mass-shooting-AFP-640x426.jpg',
            height: '360px',
            width: '100%',
            skin : { name:"bekle"},
            sharing: '{}',
			ga: '{}',
			androidhls: 'true',
            autostart: 'true',
			primary: 'html5',
            aspectratio: '16:11',
            advertising:{
                client: 'googima',
                schedule: {
                    adbreak: {
                    offset: 'pre',
                    'skipoffset':10,
					tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/14309701/ENG_EDC_PRE&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F&correlator=1550307973',
					},
					adbreak2: {
							offset: '20',								
							tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/14309701/EDC_Eng_Overlay&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F&correlator=1550307973',
					},
					adbreak3: {
					offset: 'post',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/14309701/SAMAA_LIVE&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fglobal%2F2019%2F02%2Fsacked-us-man-kills-five-co-workers-wounds-five-police%2F&correlator=1550307973'
                    }
                }
            }
		});
	

function fbpopup(){
	window.open("https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&sdk=joey&u=http://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/%2F&display=popup&ref=plugin&src=share_button", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}
function twitterpopup(){
	window.open("https://twitter.com/home?status=Sacked US man kills five co-workers, wounds five police+https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}
function linkedinpopup(){
	
	window.open("https://www.linkedin.com/shareArticle?mini=true&url=https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/&title=Sacked US man kills five co-workers, wounds five police&source=http://beta.samaa.tv/", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}

</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script type='text/javascript'>

  ga('send', {
	  hitType: 'social',
	  socialNetwork: 'Facebook',
	  socialAction: 'like',
	  socialTarget: 'https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/'
	});
		

</script>



</div>
		<div class="col-md-3 sidebar"><div align="center">
	<!-- /14309701/SAMAA_Mrec -->
	<div id='div-gpt-ad-1460107269651-2' style='height:250px; width:300px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460107269651-2'); });
	</script>
	</div>
</div>
<div>&nbsp;</div>

<div id="ap2">
<script async type="text/javascript" src="https://www.samaa.tv/wp-content/themes/samaa-en/js/old/bxSlider.min.js?ver=6.3"></script>
<!--link href="https://www.samaa.tv/wp-content/themes/samaa-en/css/jquery.bxslider.css" rel="stylesheet" /-->
<script>
jQuery(document).ready(function(){
	jQuery('#edp').show();
	jQuery('#edp').bxSlider({
        mode : 'vertical',
        auto: true,
        pager: false,
		controls: false,
        speed: 500,
        pause: 4000
		
		
     });
});
</script>
<div class="bg-blogs"><h3 class="cat-title1"><a href="https://www.samaa.tv/video/" style="color:#fff;">Must watch</a></h3></div>
<div class="row" id="edp" style="margin-top:0px;">
		</div>		<div>&nbsp;</div>
<div class="bg-blogs" style="margin-bottom:12px;"><h3 class="cat-title1"><a href="https://www.samaa.tv/opinion/" style="color:#fff;">Opinion</a></h3></div>
	
	<div class="col-md-12 resp100">
		<div class="col-md-6 respnb" style="margin-bottom:12px;"><img src="https://www.samaa.tv/wp-content/uploads/2019/02/cyber-140x90.jpg" alt="" width="140" height="90"></div>
		<div class="col-md-6 respnb1">
			<div><a href="https://www.samaa.tv/opinion/2019/02/does-the-government-plan-to-use-cybercrime-act-against-its-rivals/" title="Does the government plan to use the cybercrime act against its rivals?" class="blog-title">Does the government plan to use the cybercrime act against its rivals?</a></div>
			<span class="short_detail">Amber Shamsi</span>
		</div>
	</div>	
		<div class="col-md-12 resp100">
		<div class="col-md-6 respnb" style="margin-bottom:12px;"><img src="https://www.samaa.tv/wp-content/uploads/2019/02/Naqeebullah-Mehsud-AFP-640x384-140x90.jpg" alt="" width="140" height="90"></div>
		<div class="col-md-6 respnb1">
			<div><a href="https://www.samaa.tv/opinion/2019/02/have-the-state-institutions-failed-to-protect-peoples-basic-rights/" title="Have the state institutions failed to protect people’s basic rights?" class="blog-title">Have the state institutions failed to protect people’s basic rights?</a></div>
			<span class="short_detail">Amber Shamsi</span>
		</div>
	</div>	
		<div class="col-md-12 resp100">
		<div class="col-md-6 respnb" style="margin-bottom:12px;"><img src="https://www.samaa.tv/wp-content/uploads/2019/01/Amber-Shamsi-640x360-140x90.jpg" alt="" width="140" height="90"></div>
		<div class="col-md-6 respnb1">
			<div><a href="https://www.samaa.tv/opinion/2019/02/why-are-important-decisions-being-made-behind-closed-doors-in-naya-pakistan/" title="Why are important decisions being made behind closed doors in Naya Pakistan?" class="blog-title">Why are important decisions being made behind closed doors in Naya Pakistan?</a></div>
			<span class="short_detail">Amber Shamsi</span>
		</div>
	</div>	
	<div>&nbsp;</div>
<div class="bg-blogs"><h3 class="cat-title1">Most read</h3></div>

<div class="row">
	
	
	<div id=1 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/sports/2019/02/psl4-islamabad-united-vs-lahore-qalandars-live-match-updates/" title="Islamabad United claim PSL4 opener against Lahore Qalandars" class="blog-title">Islamabad United claim PSL4 opener against Lahore Qalandars</a>
	</div>
	
		<div id=2 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/sports/2019/02/psl4-peshawar-zalmi-vs-quetta-zalmi-live-match-updates/" title="Umar Akmal inspires Quetta Gladiators to victory over Peshawar Zalmi" class="blog-title">Umar Akmal inspires Quetta Gladiators to victory over Peshawar Zalmi</a>
	</div>
	
		<div id=3 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/sports/2019/02/psl4-karachi-kings-vs-multan-sultans-live-match-update/" title="Karachi Kings clinch seven-run victory in nail-biter against Multan Sultans" class="blog-title">Karachi Kings clinch seven-run victory in nail-biter against Multan Sultans</a>
	</div>
	
		<div id=4 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/video/2019/02/watch-cctv-footage-captures-karachi-locking-breaking-group-making-a-quick-getaway-in-a-corolla/" title="Watch: CCTV footage captures Karachi locking-breaking group making a quick getaway in a Corolla" class="blog-title">Watch: CCTV footage captures Karachi locking-breaking group making a quick getaway in a Corolla</a>
	</div>
	
		<div id=5 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/news/2019/02/return-my-bags-or-buy-me-new-clothes-says-furious-passenger-after-pia-forgets-to-load-luggage/" title="Return my bags or buy me new clothes, says furious passenger after PIA forgets to load luggage" class="blog-title">Return my bags or buy me new clothes, says furious passenger after PIA forgets to load luggage</a>
	</div>
	
	</div><div>&nbsp;</div>
<div class="bg-blogs"><h3 class="cat-title1">In the news</h3></div>

<div class="row" style="background-color:#EDEDED;">

	
<div style="padding:10px 0 0 10px;font-weight:bold;">Pakistan</div>
	<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/news/2019/02/paragon-housing-case-saad-and-salman-rafique-remand-extended-by-16-days/" title="Paragon Housing case: Saad and Salman Rafique remand extended by 16 days" class="ntitle1" >Paragon Housing case: Saad and Salman Rafique remand extended by 16 days</a>
	</div>
	
		<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/news/2019/02/india-pakistan-in-un-court-for-death-row-spy-case/" title="India, Pakistan in UN court for death row &#8216;spy&#8217; case" class="ntitle1" >India, Pakistan in UN court for death row &#8216;spy&#8217; case</a>
	</div>
	
	
<div style="padding:10px 0 0 10px;font-weight:bold;">Global</div>

	<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/global/2019/02/sacked-us-man-kills-five-co-workers-wounds-five-police/" title="Sacked US man kills five co-workers, wounds five police" class="ntitle1" >Sacked US man kills five co-workers, wounds five police</a>
	</div>
		<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/global/2019/02/colorado-man-reveals-how-he-choked-a-mountain-lion-to-death/" title="Colorado man reveals how he choked a mountain lion to death" class="ntitle1" >Colorado man reveals how he choked a mountain lion to death</a>
	</div>
	
<div style="padding:10px 0 0 10px;font-weight:bold;">Sports</div>

	<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/sports/2019/02/guptills-ton-seals-series-win-against-bangladesh/" title="Guptill’s ton seals series win against Bangladesh" class="ntitle1" >Guptill’s ton seals series win against Bangladesh</a>
	</div>
	
		<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/sports/2019/02/psl4-peshawar-zalmi-vs-quetta-zalmi-live-match-updates/" title="Umar Akmal inspires Quetta Gladiators to victory over Peshawar Zalmi" class="ntitle1" >Umar Akmal inspires Quetta Gladiators to victory over Peshawar Zalmi</a>
	</div>
	
	

<div style="padding:0 0 0 10px;font-size:16px;font-weight:bold;">Entertainment</div>

	<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/culture/2019/02/will-smith-is-all-praises-for-ranveer-singhs-gully-boy/" title="Will Smith is all praises for Ranveer Singh’s Gully Boy" class="ntitle1" >Will Smith is all praises for Ranveer Singh’s Gully Boy</a>
	</div>
	
		<div style="padding:0 0 10px 10px;border-bottom:1px solid #C6DDEB;">
		<a href="https://www.samaa.tv/culture/2019/02/zoheb-hassan-shocked-psl-organisers-used-disco-deewane-without-permission/" title="Zoheb Hassan &#8216;shocked&#8217; PSL organisers used Disco Deewane without permission" class="ntitle1" >Zoheb Hassan &#8216;shocked&#8217; PSL organisers used Disco Deewane without permission</a>
	</div>
	
	<div>&nbsp;</div>
</div><div>&nbsp;</div>
</div></div>
	</div>
	</div>
<!-- FOOTER SIDEBAR -->
<div id="footbar-wrapper">

<!-- Google Code for SAMAA TV Website Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976003944;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JwAjCM_HulwQ6May0QM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/976003944/?label=JwAjCM_HulwQ6May0QM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

        	<div class="container"> 
				<div id="footcol1"  class="col-sm-2">
					<div class="footer-title">Corporate</div>
					<div class="footer-bg">&nbsp;</div>
					<a href="https://www.samaa.tv/about-us/" class="footer-link">About Us</a><br />
					<a href="https://www.samaa.tv/advertise-with-us/" class="footer-link">Advertise WIth Us</a><br />
					<a href="https://www.samaa.tv/contact-us/" class="footer-link">Contact Us</a><br />
					<a href="https://www.samaa.tv/feedback/" class="footer-link">Feedback</a><br />
					<a href="https://www.samaa.tv/faqs/" class="footer-link">FAQ's</a><br />
					<a href="https://www.samaa.tv/anchor-profiles/" class="footer-link">Anchor Profiles</a>					
				</div>
				<div id="footcol1"  class="col-sm-1">&nbsp;</div>
				
				<div id="footcol1"  class="col-sm-2 mobile2">
					<div class="footer-title">Stay Connected</div>
					<div class="footer-bg">&nbsp;</div>
					<a href="https://www.samaa.tv/live/" class="footer-link">Watch Live</a><br />
					<a href="https://www.samaa.tv/videos/" class="footer-link">Programs</a><br />
					<a href="https://www.samaa.tv/video/" class="footer-link">Video</a><br />
					<a href="https://www.samaa.tv/urdu/" class="footer-link">Urdu</a><br />
					<a href="https://www.samaa.tv/feed/" class="footer-link">RSS</a>
					<!-- The Modal -->
						
					<a href="https://www.samaa.tv/apps/" class="footer-link">Mobile Apps</a>
				</div>
				<div id="footcol1"  class="col-sm-1 mobile2">&nbsp;</div>
				<div id="footcol1"  class="col-sm-3 mobile2">
					<div class="footer-title">News</div>
					<div class="footer-bg">&nbsp;</div>
						<div id="footcol1"  class="col-sm-12">
							<div id="footcol1"  class="col-sm-6">
							<a href="https://www.samaa.tv/news/" class="footer-link">News</a><br />
							<a href="https://www.samaa.tv/international/" class="footer-link">Global</a><br />
							<a href="https://www.samaa.tv/sports/" class="footer-link">Sports</a><br />
							<a href="https://www.samaa.tv/culture/" class="footer-link">Culture</a>							
							</div>
							<div id="footcol1"  class="col-sm-6">
							<a href="https://www.samaa.tv/opinion/" class="footer-link">Opinion</a><br />
							<a href="https://www.samaa.tv/technology/" class="footer-link">Science</a><br />
							<a href="https://www.samaa.tv/economy/" class="footer-link">Economy</a>
							</div>
						</div>
						
						
				</div>  
				<div id="footcol1"  class="col-sm-1 mobile2">&nbsp;</div>  
				<div id="footcol1"  class="col-sm-2 mobile2">
					<div class="footer-title">Follow Us</div>
					<div class="footer-bg" style="margin-right:5px;">&nbsp;</div>
					<a href="https://www.facebook.com/samaatvnews" class="footer-link">Facebook</a><br />
					<a href="https://www.youtube.com/user/samaatvnews?feature=mhee" class="footer-link">Youtube</a><br />
					<a href="https://play.google.com/store/apps/details?id=com.Samaatv.samaaapp3&hl=en" class="footer-link">Android Apps</a><br />
					
					<a href="https://itunes.apple.com/us/app/samaa-tv/id556536573?ls=1&mt=8" class="footer-link">IOS Apps</a><br />
				</div>
				
			</div>
		 </div>
		 	
		<div id="header-wrapper">
				<div class="row bgb copyright" align="center">				
						Copyright &copy; 2019 SAMAA TV. All Rights Reserved.
				</div>
		</div>
        <!-- END FOOTER SIDEBAR -->
	</div><!-- end wrapper -->
		<link rel="stylesheet" href="https://www.samaa.tv/wp-content/themes/samaa-en/css/suggestion.css"> <!-- CSS reset -->
	 <script>
jQuery(document).ready(function(){
 jQuery(window).scroll(function(){
  // get the height of #wrap
  var h = jQuery('#dtl').height();
  var y = jQuery(window).scrollTop();
   if (jQuery(window).scrollTop() > 400) {
   // if we are show keyboardTips
   jQuery("#rltd").fadeIn("slow");
  } else {
   jQuery('#rltd').fadeOut('slow');
  }
 });
})

jQuery('#popup_close').click(function(){
	jQuery('#rltd').fadeOut('slow');
})
</script>	
	

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script><link rel='stylesheet' id='gglcptch-css'  href='https://www.samaa.tv/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.41' type='text/css' media='all' />
<script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.samaa.tv\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' async src='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/js/bootstrap.min.js?ver=3.0.4'></script>
<script type='text/javascript' async src='https://www.samaa.tv/wp-content/themes/samaa-en/js/jquery.easing.1.3.js?ver=1.4'></script>
<script type='text/javascript' async src='https://www.samaa.tv/wp-content/themes/samaa-en/js/general.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdPJwwTAAAAAFPItwc4tDlN21tqPK2S86BZ75Vi","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/google-captcha/js/script.js?ver=1.41'></script>
	<script type="text/javascript">
	function runquicksand(){
		// get the action filter option item on page load
		var $filterType = jQuery('#filter.controlnav li.current a').attr('class');
		
		var $holder = jQuery('.portfoliolist');
	
		var $data = $holder.clone();
		
		jQuery('#filter.controlnav li a').click(function(e) {
			jQuery('#filter.controlnav li').removeClass('current');
			
			var $filterType = jQuery(this).data('filter');
			
			jQuery(this).parent().addClass('current');
			
			if ($filterType == '*') {
				var $filteredData = $data.find('div.item');
			} 
			else {
				var $filteredData = $data.find('div.item.' + $filterType );
			}
			
			$holder.quicksand($filteredData, {
				easing: 'easeOutQuart',
				useScaling: false,
			});
			return false;
		});
	}
	
	jQuery(window).load(function(){
		runquicksand();
	});
	</script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/393 objects using apc
Page Caching using apc (SSL caching disabled) 
Database Caching using apc

Served from: www.samaa.tv @ 2019-02-16 14:06:13 by W3 Total Cache
-->