<!DOCTYPE html>
<!--[if lte IE 8]>
<html id="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta property="fb:app_id" content="113869198637480" />


<link rel="apple-touch-icon" href="https://www.samaa.tv/wp-content/uploads/2017/06/57x57.png">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/114x114.png">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/57x57.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.samaa.tv/wp-content/uploads/2017/06/114x114.png" sizes="144x144">
<link rel="manifest" href="manifest.json">
<meta name="theme-color" content="#247db7">

<title>  Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary</title>


<meta name="description" content="Today marks the second death anniversary of Junaid Jamshed" />
<meta name="keywords" content="Humayun Jamshed, Junaid Jamshed, Junaid Jamshed dead, Junaid Jamshed death anniversary, Junaid Jamshed songs" />

<meta property="og:title" content="  Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/"/>
<meta property="og:image" content="https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed.jpg"/>
<meta property="og:site_name" content="Samaa TV"/>
<meta property="og:description" content="Today marks the second death anniversary of Junaid Jamshed"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@samaatv">
<meta name="twitter:title" content="  Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary">
<meta name="twitter:description" content="Today marks the second death anniversary of Junaid Jamshed">
<meta name="twitter:image:src" content="https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed.jpg">





<meta name="robots" content="INDEX, FOLLOW">
<link rel="alternate" id="templateurl" href="https://www.samaa.tv/wp-content/themes/samaa-en" />
<link rel="pingback" href="https://www.samaa.tv/xmlrpc.php" />

<!-- Favicons
================================================== -->
<link rel="shortcut icon" href="https://www.samaa.tv/wp-content/themes/samaa-en/favicon.ico">

<!-- Mobile Specific Metas
  ================================================== -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Feed" href="https://www.samaa.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Comments Feed" href="https://www.samaa.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samaa Digital &raquo; Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary Comments Feed" href="https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/feed/" />
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='gglcptch-css'  href='https://www.samaa.tv/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/editor-style-shared.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.samaa.tv/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.samaa.tv/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mas-fontawesome-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/css/font-awesome.min.css?ver=5.2' type='text/css' media='screen, all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/css/bootstrap-cepon.min.css?ver=3.5' type='text/css' media='screen, all' />
<link rel='stylesheet' id='general-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/css/general.css?ver=5' type='text/css' media='screen, all' />
<link rel='stylesheet' id='all-ext-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/css/all-ext.css?ver=4.8.1' type='text/css' media='screen, all' />
<link rel='stylesheet' id='color-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/color.css?ver=2.6' type='text/css' media='screen, all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/style.css?ver=allan-1543401383' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.samaa.tv/wp-content/themes/samaa-en/custom.css?ver=4.8.1' type='text/css' media='screen, all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.samaa.tv/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/widgets/js/blockui.min.js?ver=2.57'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/widgets/js/sidebar-login.min.js?ver=2.6.0'></script>
<link rel='https://api.w.org/' href='https://www.samaa.tv/wp-json/' />
<link rel="canonical" href="https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/" />
<link rel='shortlink' href='https://www.samaa.tv/?p=1622222' />
<link rel="alternate" type="application/json+oembed" href="https://www.samaa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samaa.tv%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.samaa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samaa.tv%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/amp/" />		<!--[if lt IE 9]>
		<script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/html5shiv.js" type="text/javascript"></script>
		<script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/respond.min.js" type="text/javascript"></script>
		<![endif]-->
	<script type="text/javascript" src="https://www.samaa.tv/wp-content/themes/samaa-en/js/jquery.lazyload.js"></script>
<script type="text/javascript" src="https://www.samaa.tv/wp-content/themes/samaa-en/js/sw-eng.js?ver=2"></script>

<script type="text/javascript" language="javascript">
jQuery(function() {
    jQuery("img.lazy").lazyload({
    effect : "fadeIn"
	});
});
</script>
<meta name="msvalidate.01" content="5AE08E9B6FB8D1D59A6C8E75EAEC526F" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<style>
@media all and (min-width: 600px) {
  .mobile {display:block;}
}
@media all and (max-width: 600px) {
  .desktop-only {display:none !important;}
  .mobile2 {display:none; !important;}
}

@media all and (max-width: 640px) {
  .desktop-only {display:none !important;}
}

@media all and (min-width: 768px) {
  .mobile {display:none;}  
}

@media all and (max-width: 1022px) {
  .desktoponly {display:none !important;}
  .mobile {display:block;}
}

@media all and (min-width: 1022px) {
  .desktoponly {display:none !important;}
}
</style>

<script>
window.mobilecheck = function() {
  var check = false;
  (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
  return check;
};
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var mobile_page = window.mobilecheck();
	
	var site1 = "sd-en";
		if (mobile_page) {
	     site1 = "sm-en";
	}
    var section1 = "culture";	
	var cat_url = site1 + "/" + section1 + "/" + site1 + "." + section1;
	
	googletag.cmd.push(function () {
	var mappinglb = googletag.sizeMapping().
	addSize([970, 0], [[970, 90],[970, 250],[728, 90]]).
	addSize([0, 0], [[320, 100],[320, 50],[300, 250]]).
	build();
  
    googletag.pubads().setTargeting('pos', ['atf']);
    googletag.defineSlot('/14309701/'+ cat_url +'.lb-atf', [728, 90], 'div-gpt-ad-1460107269651-0').defineSizeMapping(mappinglb).addService(googletag.pubads());
	
	/*
	googletag.pubads().setTargeting('pos', ['']);
    googletag.defineSlot('/14309701/sd-en/home/sd-en.home.interstitial', [1, 1], 'div-gpt-ad-1509086030271-0').addService(googletag.pubads());
	*/
	
	var mappingfold = googletag.sizeMapping().
	addSize([980, 0], [728, 90]).
	addSize([540, 0], [300, 250]).
	addSize([0, 0], [300, 250]).
	build();
	
		
		
	googletag.pubads().setTargeting('pos', ['atf']);
    googletag.defineSlot('/14309701/'+ cat_url +'.mrec', [300, 250], 'div-gpt-ad-1460107269651-2').addService(googletag.pubads());
		
	/*
		if (!mobile_page) {		
	var mappingskyscraper  = googletag.sizeMapping().
	addSize([540, 0], [160, 600]).
	addSize([0, 0], [1, 1]).
	build();
	googletag.pubads().setTargeting('pos', ['btf']);
    googletag.defineSlot('/14309701/'+ cat_url +'.sky', [160, 600], 'div-gpt-ad-1460107269651-4').defineSizeMapping(mappingskyscraper).addService(googletag.pubads());
	}
		*/
		
		
		googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12962126-3', 'auto');
  ga('send', 'pageview');
setTimeout("ga('send', 'event', '45_seconds', 'read');",45000);
</script>

<img src="//pk-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_386511&src.rand=[timestamp]" style="display:none;"/>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/samaa/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 

</head>

<body class="post-template-default single single-post postid-1622222 single-format-standard cepon">

<!-- Interstitial Ad
<div id='div-gpt-ad-1509086030271-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509086030271-0'); });
</script>
</div>
-->

	<div id="wrapper">
		
<script>
function myFunction() {
    document.getElementById("myDiv").style.overflow = "hidden";
}
</script>


<style>
	@media only screen and (max-width: 599px) {
	.sm_ld{
		text-align:center;
	}
	#adv_bnr1{
		display:none;
	}
	
}
.sm_ld{
		margin:0 auto;
	}
#adv_bnr{
	position:absolute;
	top:32px;
	right:37px;
	}

#adv_bnr1{
	position:absolute;
	top:5px;
	left:0;
	}
	.hand {
	cursor:pointer;
}
.islamicdate {
	color: #333;
	font-size: 15px;
	top:32px;	
}
@media all and (max-width: 1022px) {
  .desk {display:none !important;}
  .mobile {display:block;}  
}

@media all and (max-width: 1202px) {
  .islamicdate {display:none !important;}
  .electionhead {display:none !important;}
}

@media all and (min-width: 1023px) {
  .electionhead {display:block !important;}
}

@media all and (min-width: 970px) {
  .dk {display: block !important;}
  .mob {display:none !important;}
}
@media all and (max-width: 969px) {
  .dk {display: none !important;}  
}

</style>

		<!-- HEADER -->
        <div id="header-wrapper">
    
						<!-- TOPEST -->
			<!--div id="topest">
				<div class="container">
					<div class="row">
						<div class="mas-date col-sm-6 col-md-7 col-lg-8 hidden-xs">
							<span class="day-date">
							December 7, 2018							</span>
							<span class="update-date">Last Updated 2018-12-07 10:30:16</span>
						</div>
						<div class="col-xs-12 col-sm-6 col-md-5 col-lg-4">
													<!--/div>
					</div>
				</div>
			</div-->
						<!-- END TOPEST -->
			
        	<div id="headercontainer">
				
				<div class="">
					<header id="logo-head" class="row">
												
											
						<div id="logo" class="container desk" style="background-color:#FFFFFF;">
						<div class="row" style="background-color:#FFFFFF;">
						
						<div class="col-md-3" align="center"></div>

						<div class="col-md-6" align="center">
						<a href="https://www.samaa.tv/ " title="Samaa TV"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Samaa TV.png" alt="Samaa TV" align="center" /></a>
						</div>

						<div class="col-md-3 islamicdate" align="left">
						<span style="float:right;">
						Friday,  December 7, 2018 <br style='display:block !important;'>Rabiulawal 28,1440						
						</span>
						</div>

						</div>
						</div>
												
												
						<!-- NEW-ENTRY -->
											</header>
				</div>
				
				<nav id="mas-mainnav" class="wrap navbar navbar-default">
					<div class="container" style="border:none !important;">
						<div class="row">
							<div id="search-login" class="pull-right" style="height:20px;">
								<!--div class="mas-login">
									<a href="javascript:void(0)" class="toggle-triger"><i class="fa fa-user"></i></a>
									<div class="your-login"></div>
								</div-->
								<div class="search color1">
									<a href="javascript:void(0)" class="toggle-triger"><i class="fa fa-search"></i></a>
									<div class="your-search"><form method="get" id="searchform" action="https://www.samaa.tv/">
<div class="searcharea">
    <input type="text" name="s" id="s" value="Enter the keyword..." onfocus="if (this.value == 'Enter the keyword...')this.value = '';" onblur="if (this.value == '')this.value = 'Enter the keyword...';" />
    <input type="submit" class="searchbutton" value="" />
</div>
</form></div>
								</div>
							</div>
							<div id="navigation" class="">
								<div class="navbar-header">
								  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mainMenu-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="fa fa-bars"></span>
								  </button>
								</div>
								
														
							<div class="mobile" align="center" style="position:absolute; left:35%; margin-top:-47px; width:30%;">
								<a href="https://www.samaa.tv/" title="Samaa TV"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Samaa Logo.svg" alt="Samaa TV" align="center" width="80"/></a>
							</div>
							
															
								<div id="mainMenu-collapse" class="collapse navbar-collapse" role="navigation">
																				<ul id="main-menu" class="sf-menu sf-js-enabled sf-shadow nav navbar-nav">
												
												<li class="first"><a href="https://www.samaa.tv/"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/HomeIcon.svg" alt="Samaa TV" align="center" width="18" style="margin-bottom:3px;"/></a></li>
												<li><a href="https://www.samaa.tv/news/">NEWS</a></li>
												<li><a href="https://www.samaa.tv/sports/">SPORTS</a></li>
												<li><a href="https://www.samaa.tv/economy/">ECONOMY</a></li>
												<li><a href="https://www.samaa.tv/culture/">CULTURE</a></li>
												<li><a href="https://www.samaa.tv/technology/">TECHNOLOGY</a></li>												
												<li><a href="https://www.samaa.tv/opinion/">OPINION</a></li>												
												<li><a href="https://www.samaa.tv/video/">VIDEO</a></li>
												<li><a href="https://www.samaa.tv/live/" target="_blank">LIVE</a></li>
												<li><a href="https://www.samaa.tv/videos/" target="_blank">PROGRAMS</a></li>
												<li><a href="https://www.samaa.tv/urdu">اردو</a></li>
												</ul>
																	</div>
							</div>
							
															


						
						</div>
					</div>
				</nav><!-- #navigation -->
            </div>
							
			<div class="container bgw">
				<div class="row" align="center" style="margin-top:10px;margin-bottom:10px;">
				<!-- /14309701/SAMAA_Leaderboard -->
						<div id='div-gpt-ad-1460107269651-0'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460107269651-0'); });
						</script>
						</div>
				</div>
			</div>			
						
		</div>
        <!-- END HEADER -->		

<div class="container" style="background-color:#FFFFFF;">
		<div class="row">
		<div class="col-md-9"><script src="https://www.samaa.tv/wp-content/themes/samaa-en/js/j-wplayer.js" type="text/javascript"></script>

<style>
blockquote {
	font-family: Georgia, serif;
	font-size: 18px;
	font-style: italic;
	width: 100%;
	margin: 0.25em 0;
	padding: 0.25em 30px;
	/*line-height:.8;*/
	position: relative;
	color: #383838;
	background:#EFEFEF;
	text-align:left;
	border-left: none !important;
	border-top: 4px solid #CCCCCC !important;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
	color: #7a7a7a;
}

.block1 {
width: 60%;
}
.block2 {
margin-top:10px;
margin-bottom:10px;
color: blue;
width: 100%;
position: relative;
}

@media all and (max-width: 700px) {
  .gap {
	  top:18px;
	  display:block;	  
}
}

@media all and (min-width: 701px) {
  .gap {
	  display:none !important;
}
}

@media all and (max-width: 1024px) {
  .FBM {
	  display:none !important;
}
}

.GS_1.ob-widget {
    width: auto;
    min-width: 280px !important;
}
</style>

<script>
;(function($){
  $.fn.customerPopup = function (e, intWidth, intHeight, blnResize) {
    e.preventDefault();
    intWidth = intWidth || '500';
    intHeight = intHeight || '400';
    strResize = (blnResize ? 'yes' : 'no');

    var strTitle = ((typeof this.attr('title') !== 'undefined') ? this.attr('title') : 'Social Share'),
        strParam = 'width=' + intWidth + ',height=' + intHeight + ',resizable=' + strResize,            
        objWindow = window.open(this.attr('href'), strTitle, strParam).focus();
  }
  /*
  $(document).ready(function ($) {
    $('.customer.share').on("click", function(e) {
      $(this).customerPopup(e);
    });
  });
    */
}(jQuery));
</script>


	
<div class="utility-content" style="padding-left:10px;">	
	<div class="detail-10"><h1 class="contentheading" style="margin-bottom:10px;">Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary</h1>  <!--Post titles-->
	
	<div class="entry-utility clearfix" style="margin-bottom:10px;">
		<div class="the-date">December 7, 2018</div>
		<div class="the-date">
		<a href="https://www.samaa.tv/author/webdesk/" title="Posts by Samaa Digital" class="author url fn" rel="author">Samaa Digital</a>		</div>
		<span class="gap"><br></span>
		<img class="shw-pointer" src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Facebook.svg" onclick="fbpopup()" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/>
		
		<a onclick="window.open('http://www.facebook.com/dialog/send?app_id=1924994117579793&amp;redirect_uri=https%3A%2F%2Fwww.samaa.tv%2Fclose%2F&amp;link=http%3A%2F%2Fwww.samaa.tv%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href="#" tabindex="-1">
		<img class="shw-pointer FBM" src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Messenger.svg" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/>
		</a>

		<a class="twitter customer share"  href="https://twitter.com/intent/tweet/?text=Junaid Jamshed&#8217;s brother shares a heartfelt note on his second death anniversary+http%3A%2F%2Fwww.samaa.tv%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F" title="Twitter share" target="_blank"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/Twitter.svg" style="height: 40px; padding-bottom: 0px !important; margin-right: 5px;"/></a>
		<a href="https://api.whatsapp.com/send?text=https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/" data-action="share/whatsapp/share"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/WhatsApp.svg" style="height: 40px; padding-bottom: 0px !important;"/></a>
		
	</div>
	
	</div>	
	
	<!-- Start Detail div-->
	<div class="col-md-12">
		<div class="detail-10">
			<div class="entry-content detailnews" align="left">
							
			<p><img class="alignnone size-full wp-image-1285996" src="https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed.jpg" alt="Junaid Jamshed top 10 songs" width="640" height="480" srcset="https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed.jpg 640w, https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed-280x210.jpg 280w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><strong>From <em>Dil Dil Pakistan</em> to <em>Maula Mera Dill Badal Day</em>, iconic singer Junaid Jamshed left a void in the hearts of many when he passed away. Today marks his second death anniversary.</strong></p>
<p>Jamshed and his family were among the casualties of PIA flight PH-661, which crashed near Havelian with 47 passengers and crew members on board, on its way back from Chitral on December 7, 2016.</p><p style="text-align: center;"><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="samaa.tv"></script></p>
<p>On his death anniversary, his brother Humayun Jamshed shared a heartfelt note. He tweeted, “Miss you brother. I pray that Allah joins us together again in Jannah. Ameen.” He also shared a childhood picture of the two.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Miss you brother. I pray that Allah join us together again in Jannah. Ameen <a href="https://t.co/306scZwlKp">pic.twitter.com/306scZwlKp</a></p>
<p>— Humayun Jamshed (@HumayunJamshed) <a href="https://twitter.com/HumayunJamshed/status/1070768602813489153?ref_src=twsrc%5Etfw">December 6, 2018</a></p></blockquote>
<p>But it’s not just his family mourning his loss &#8212; on this day the entire nation is remembering him.</p>
<p><strong>The Junaid Jamshed we knew</strong></p>
<p>Jamshed, a name that many from the 90s remember with fondness for heartwarming songs such as <em>Dil Dil Pakistan</em>, <em>Tum Mil Gaye</em>, <em>Sanwali Saloni</em>, and <em>Woh Kaun Thee</em> rose to fame two decades ago when he joined Vital Signs, a then-underground band that was awarded a record deal when it was noticed during a live concert.</p>
<p>The widely-admired singer never actually intended to opt for a career in music and wanted to serve in the Pakistan Air Force as an F-16 fighter pilot.</p>
<p>However, his weak eyesight held him back from his dream, and he only served a short stint in PAF as a civilian contractor. After achieving unprecedented success without any marketing or promotion, Jamshed and Vital Signs went their separate ways in 1998, as the former chose to pursue a solo musical career.</p>
<p>The band had spearheaded the underappreciated and relatively unknown rock scene to a national level during their peak. His solo road wasn&#8217;t as smooth as he thought it to be; sometime after 2000, he vanished from the public eye while rumours arose of him facing financial pitfalls.</p>
<p>Finally, mid-last decade, he declared bankruptcy, abandoned music after learning its position in religion and announced his decision to become a devout Muslim. He also launched a clothing line under the name J. in order.</p>
<p>Jamshed, who had two major sides in his life, was remembered admirably for both. In the latter half of his 52-year-long life, he promoted religion and went to talk on various platforms about how to achieve personal and spiritual growth.</p>
<p>He was awarded the Tamgha-e-Imtiaz in 2007. He has sung a number of naats and hamds and had traveled the world spreading the message of Islam.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Heaven on Earth Chitral.<br />
With my friends in the Path of Allah . Snowpacked Tirchmir right behind us <a href="https://t.co/ZajcWEKlrG">pic.twitter.com/ZajcWEKlrG</a></p>
<p>— Junaid Jamshed (@JunaidJamshedPK) <a href="https://twitter.com/JunaidJamshedPK/status/805344212912902144?ref_src=twsrc%5Etfw">December 4, 2016</a></p></blockquote>
<p>He was on a visit to Chitral to advance “the Path of Allah,” his last tweet before his untimely death revealed.</p>
			<div>&nbsp;</div>
			<div style="background-color:#CCCCCC; height:1px;">&nbsp;</div>
			</div> 

		</div>
		<div class="detail-2" align="center"  style="padding-top:45%;">
			<!-- /14309701/SAMAA_Skyscraper 
			<div id='div-gpt-ad-1460107269651-4' style='height:600px; width:160px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460107269651-4'); });
			</script>
			</div>-->
		</div>
	</div>
	<!-- End Detail div-->
	 
	 <div id="comment_section" style="width:70%;">
<div id="disqus_thread"></div>
</div>
	
	
	<div>&nbsp;</div>
	<div class="seealso"  >
	<div class="col-md-12" style="padding-right:10px;"><h3 class="cat-title">See Also</h3><hr class="space" /></div>
	<div class="col-md-12" style="padding-right:10px; margin-bottom:10px;">
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2018/02/tribute-640x326-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/culture/2018/02/video-salman-ahmad-pays-tribute-pakistani-music-legends-klf-2018/" rel="bookmark" title="Permanent Link to Video: Salman Ahmad pays tribute to Pakistani music legends at KLF 2018">Video: Salman Ahmad pays tribute to Pakistani music legends at KLF 2018</a><p class="short_detail">February 12, 2018  5:31 pm</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2018/01/Untitled-1-1-640x320-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/uncategorized/2018/01/social-media-congratulates-junaid-jamsheds-son-nikkah/" rel="bookmark" title="Permanent Link to Social media congratulates Junaid Jamshed’s son on his Nikkah">Social media congratulates Junaid Jamshed’s son on his Nikkah</a><p class="short_detail">January 15, 2018  4:27 pm</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2017/12/Untitled-5-640x401-170x94.png" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/news/2017/12/junaid-jamshed-7-interesting-facts-2/" rel="bookmark" title="Permanent Link to Video: 7 interesting facts about Junaid Jamshed that you should know">Video: 7 interesting facts about Junaid Jamshed that you should know</a><p class="short_detail">December 8, 2017  10:42 am</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2017/12/Salman-Ahmed-Song-06-12-1-640x453-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/news/2017/12/salman-ahmed-pays-pensive-tribute-junaid-jamshed/" rel="bookmark" title="Permanent Link to Salman Ahmed pays pensive tribute to Junaid Jamshed">Salman Ahmed pays pensive tribute to Junaid Jamshed</a><p class="short_detail">December 7, 2017  2:42 pm</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2017/12/MA-JJ-SAMAA-KEY-SAATH-PKG-KAZIM-06-12-1-640x437-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/video/2017/12/junaid-jamsheds-association-samaa/" rel="bookmark" title="Permanent Link to Junaid Jamshed’s association with Samaa">Junaid Jamshed’s association with Samaa</a><p class="short_detail">December 7, 2017  2:23 pm</p>
				</div>
			</div>
		</div>
				<div class="col-md-6" style="margin-bottom:12px;">
			<div class="col-md-12">
				<div class="col-md-5">
					<img class="lazy" data-original="https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed-Life-KHI-PKG-06-12-1-640x409-170x94.jpg" alt="" width="170" height="94">
				</div>
				<div class="col-md-7">
					<a href="https://www.samaa.tv/news/2017/12/first-death-anniversary-junaid-jamshed-pk-661-crash-victims/" rel="bookmark" title="Permanent Link to First death anniversary of Junaid Jamshed and other PK-661 crash victims">First death anniversary of Junaid Jamshed and other PK-661 crash victims</a><p class="short_detail">December 7, 2017  2:13 pm</p>
				</div>
			</div>
		</div>
			</div>
	
	
</div>
<div>&nbsp;</div>
<div style="background-color:#CCCCCC; height:1px;width:99%;">&nbsp;</div>
<div>&nbsp;</div>
	<!-- Start Taboola Tags -->
	<div>
	<div id="taboola-below-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
	</div>
	<!-- End Taboola Tags -->
</div>

<div>&nbsp;</div>

<script type='text/javascript'>
jQuery(document).ready(function(){
	var post_id = 1622222	
	jQuery.post("https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/views.php?post_id="+post_id)
});

jwplayer.key="CeVdu8ekWxrNUNIwEhwTPUfY5fbF3knThFpmRA==";
        jwplayer("playerXFfurzllQKbU22").setup({
            sources: [{ file:''}],
            image: 'https://www.samaa.tv/wp-content/uploads/2017/12/Junaid-Jamshed.jpg',
            height: '360px',
            width: '100%',
            skin : { name:"bekle"},
            sharing: '{}',
			ga: '{}',
			androidhls: 'true',
            autostart: 'true',
			primary: 'html5',
            aspectratio: '16:11',
            advertising:{
                client: 'googima',
                schedule: {
                    adbreak: {
                    offset: 'pre',
                    'skipoffset':10,
					tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/14309701/ENG_EDC_PRE&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F&correlator=1544178921',
					},
					adbreak2: {
							offset: '20',								
							tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/14309701/EDC_Eng_Overlay&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F&correlator=1544178921',
					},
					adbreak3: {
					offset: 'post',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/14309701/SAMAA_LIVE&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary&description_url=https%3A%2F%2Fwww.samaa.tv%2F%2Fculture%2F2018%2F12%2Fjunaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary%2F&correlator=1544178921'
                    }
                }
            }
		});
	

function fbpopup(){
	window.open("https://www.facebook.com/sharer/sharer.php?app_id=113869198637480&sdk=joey&u=http://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/%2F&display=popup&ref=plugin&src=share_button", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}
function twitterpopup(){
	window.open("https://twitter.com/home?status=Junaid Jamshed's brother shares a heartfelt note on his second death anniversary+https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}
function linkedinpopup(){
	
	window.open("https://www.linkedin.com/shareArticle?mini=true&url=https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/&title=Junaid Jamshed's brother shares a heartfelt note on his second death anniversary&source=http://beta.samaa.tv/", "popupWindow", "width=600, height=400, scrollbars=yes");
	

}

</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script type='text/javascript'>

  ga('send', {
	  hitType: 'social',
	  socialNetwork: 'Facebook',
	  socialAction: 'like',
	  socialTarget: 'https://www.samaa.tv/culture/2018/12/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary/'
	});
		

</script>



</div>
		<div class="col-md-3 sidebar"><div align="center">
	<!-- /14309701/SAMAA_Mrec -->
	<div id='div-gpt-ad-1460107269651-2' style='height:250px; width:300px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460107269651-2'); });
	</script>
	</div>
</div>
<div>&nbsp;</div>

<div id="ap2">
<script type="text/javascript" src="https://www.samaa.tv/wp-content/themes/samaa-en/js/bxSlider.min.js"></script>
<!--link href="https://www.samaa.tv/wp-content/themes/samaa-en/css/jquery.bxslider.css" rel="stylesheet" /-->
<script>
jQuery(document).ready(function(){
	jQuery('#edp').show();
	jQuery('#edp').bxSlider({
        mode : 'vertical',
        auto: true,
        pager: false,
		controls: false,
        speed: 500,
        pause: 4000
		
		
     });
});
</script>
<div class="bg-blogs"><h3 class="cat-title1">Must See</h3></div>
<div class="row" id="edp" style="margin-top:1px;">
        	
			<div align="center">	
			<div id="tcontainer">
				<a href="https://www.samaa.tv/video/2018/12/ali-musa-gilani-fined-for-violating-traffic-rules-in-karachi/" title="Ali Musa Gilani fined for violating traffic rules in Karachi"><img src="https://www.samaa.tv/wp-content/uploads/2018/12/Moosa-Ghillani-Challan-KHI-PKG-06-12-640x360-310x175.jpg" alt=""></a>
				<div id="play_small1"><a href="https://www.samaa.tv/video/2018/12/ali-musa-gilani-fined-for-violating-traffic-rules-in-karachi/" rel="bookmark" title="Ali Musa Gilani fined for violating traffic rules in Karachi"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/play-icon-small.png" /></a></div>
				</div>
				<div><a href="https://www.samaa.tv/video/2018/12/ali-musa-gilani-fined-for-violating-traffic-rules-in-karachi/" title="Ali Musa Gilani fined for violating traffic rules in Karachi" class="blog-title">Ali Musa Gilani fined for violating traffic rules in Karachi</a></div>
				</div>
			
				
				
        		
						
				
			
			        	
			<div align="center">	
			<div id="tcontainer">
				<a href="https://www.samaa.tv/video/2018/12/watch-police-and-pml-n-workers-clash-outside-lahores-accountability-court/" title="Watch: Police and PML-N workers clash outside Lahore&#8217;s accountability court"><img src="https://www.samaa.tv/wp-content/uploads/2018/12/Pmln-Workers-Phadda01-Lhr-06-12-1-640x360-310x175.jpg" alt=""></a>
				<div id="play_small1"><a href="https://www.samaa.tv/video/2018/12/watch-police-and-pml-n-workers-clash-outside-lahores-accountability-court/" rel="bookmark" title="Watch: Police and PML-N workers clash outside Lahore&#8217;s accountability court"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/play-icon-small.png" /></a></div>
				</div>
				<div><a href="https://www.samaa.tv/video/2018/12/watch-police-and-pml-n-workers-clash-outside-lahores-accountability-court/" title="Watch: Police and PML-N workers clash outside Lahore&#8217;s accountability court" class="blog-title">Watch: Police and PML-N workers clash outside Lahore&#8217;s accountability court</a></div>
				</div>
			
				
				
        		
						
				
			
			        	
			<div align="center">	
			<div id="tcontainer">
				<a href="https://www.samaa.tv/video/2018/12/that-awkward-moment-when-tahirul-qadri-hugs-gullu-butt-but-doesnt-know-it/" title="That awkward moment when Tahirul Qadri hugs Gullu Butt but doesn&#8217;t know it"><img src="https://www.samaa.tv/wp-content/uploads/2018/12/Gullu-Butt-05-12-18-640x360-310x175.jpg" alt=""></a>
				<div id="play_small1"><a href="https://www.samaa.tv/video/2018/12/that-awkward-moment-when-tahirul-qadri-hugs-gullu-butt-but-doesnt-know-it/" rel="bookmark" title="That awkward moment when Tahirul Qadri hugs Gullu Butt but doesn&#8217;t know it"><img src="https://www.samaa.tv/wp-content/themes/samaa-en/images/play-icon-small.png" /></a></div>
				</div>
				<div><a href="https://www.samaa.tv/video/2018/12/that-awkward-moment-when-tahirul-qadri-hugs-gullu-butt-but-doesnt-know-it/" title="That awkward moment when Tahirul Qadri hugs Gullu Butt but doesn&#8217;t know it" class="blog-title">That awkward moment when Tahirul Qadri hugs Gullu Butt but doesn&#8217;t know it</a></div>
				</div>
			
				
				
        		
						
				
			
			

		</div>
		<div>&nbsp;</div>
<div class="bg-blogs"><h3 class="cat-title1">Samaa Cartoons</h3></div>

<div class="row">
	
	
	<div id='crt-1' class="" style="margin-bottom:1px;">
		<a href="https://www.samaa.tv/cartoons/" title="Cartoon — Sabir Nazar" class="blog-title">			
		   <img src="https://www.samaa.tv/wp-content/uploads/2018/12/Cartoon-04-12-18-640x443-310x175.jpg" width="400" height="257" alt="img02">
        </a>

	</div>
	
	</div><div>&nbsp;</div>
<div class="bg-blogs"><h3 class="cat-title1"><a href="https://www.samaa.tv/opinion/" style="color:#fff;">Opinion</a></h3></div>
<div>&nbsp;</div>

	
	
	<div class="col-md-12 resp100" style="margin-bottom:15px;">
		<div class="col-md-6 respnb"><img src="https://www.samaa.tv/wp-content/uploads/2018/12/Afridi-640x367-140x90.jpg" alt="" width="140" height="90"></div>
		<div class="col-md-6 respnb1">
			<div style="margin-bottom:5px;"><a href="https://www.samaa.tv/opinion/2018/12/pakistan-must-be-cautious-with-afridi/" title="Pakistan must be cautious with Afridi" class="blog-title">Pakistan must be cautious with Afridi</a></div>
			<p class="short_detail">Taha Anis</p>
			
			
		</div>
	</div>
	
	
	
		<div class="col-md-12 resp100" style="margin-bottom:15px;">
		<div class="col-md-6 respnb"><img src="https://www.samaa.tv/wp-content/uploads/2018/12/Great-Expectation-640x360-140x90.jpg" alt="" width="140" height="90"></div>
		<div class="col-md-6 respnb1">
			<div style="margin-bottom:5px;"><a href="https://www.samaa.tv/opinion/2018/12/great-eggspectation/" title="Great eggspectation?" class="blog-title">Great eggspectation?</a></div>
			<p class="short_detail">Ismail Sheikh</p>
			
			
		</div>
	</div>
	
	
	
	<div>&nbsp;</div>
<div class="bg-blogs"><h3 class="cat-title1">Most Read</h3></div>

<div class="row">
	
	
	<div id=1 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/news/2018/12/supreme-court-orders-removal-of-wedding-halls-from-military-land-in-karachi/" title="Supreme Court orders removal of wedding halls from military land in Karachi" class="blog-title">Supreme Court orders removal of wedding halls from military land in Karachi</a>
	</div>
	
		<div id=2 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/news/2018/12/dr-shahid-masood-remanded-into-custody-for-snatching-journalists-mobile-phone/" title="Dr Shahid Masood remanded into custody for snatching journalist&#8217;s mobile phone" class="blog-title">Dr Shahid Masood remanded into custody for snatching journalist&#8217;s mobile phone</a>
	</div>
	
		<div id=3 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/news/2018/12/bill-gates-calls-pm-imran-khan-but-doesnt-talk-about-chickens-or-eggs/" title="Bill Gates calls PM Imran Khan but doesn&#8217;t talk about chickens or eggs" class="blog-title">Bill Gates calls PM Imran Khan but doesn&#8217;t talk about chickens or eggs</a>
	</div>
	
		<div id=4 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/technology/2018/12/samsung-once-again-caught-using-dslr-photos-to-sell-phone-camera/" title="Samsung once again caught using DSLR photos to sell phone camera" class="blog-title">Samsung once again caught using DSLR photos to sell phone camera</a>
	</div>
	
		<div id=5 class="col-md-12" style="margin-bottom:1px; padding:8px; border-bottom: solid 1px #ccc;">
		<a href="https://www.samaa.tv/global/2018/12/imran-khan-is-another-illustrious-son-says-malaysian-first-lady/" title="Imran Khan is another &#8216;illustrious son&#8217;, says Malaysian first lady" class="blog-title">Imran Khan is another &#8216;illustrious son&#8217;, says Malaysian first lady</a>
	</div>
	
	</div><div>&nbsp;</div>
<div>&nbsp;</div>
</div></div>
	</div>
	</div>

		<!-- FOOTER SIDEBAR -->
        <div id="footbar-wrapper">
<!-- Facebook Conversion Code for Key Page Views - www.samaa.tv -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6023719107528', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6023719107528&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>

<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l5x9f', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5x9f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l5x9f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>




<!-- Google Code for SAMAA TV Website Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976003944;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "JwAjCM_HulwQ6May0QM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/976003944/?label=JwAjCM_HulwQ6May0QM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<img src="https://tapestry.tapad.com/tapestry/1?ta_partner_id=2811&ta_format=png" style="display:none;" height=0 width=0 />

        	<div class="container"> 
				<div id="footcol1"  class="col-sm-2">
					<div class="footer-title">Corporate</div>
					<div class="footer-bg">&nbsp;</div>
					<a href="https://www.samaa.tv/about-us/" class="footer-link">About Us</a><br />
					<a href="https://www.samaa.tv/advertise-with-us/" class="footer-link">Advertise WIth Us</a><br />
					<a href="https://www.samaa.tv/contact-us/" class="footer-link">Contact Us</a><br />
					<a href="https://www.samaa.tv/feedback/" class="footer-link">Feedback</a><br />
					<a href="https://www.samaa.tv/faqs/" class="footer-link">FAQ's</a><br />
					<a href="https://www.samaa.tv/anchor-profiles/" class="footer-link">Anchor Profiles</a>					
				</div>
				<div id="footcol1"  class="col-sm-1">&nbsp;</div>
				
				<div id="footcol1"  class="col-sm-2 mobile2">
					<div class="footer-title">Stay Connected</div>
					<div class="footer-bg">&nbsp;</div>
					<a href="https://www.samaa.tv/live/" class="footer-link">Watch Live</a><br />
					<a href="https://www.samaa.tv/videos/" class="footer-link">Programs</a><br />
					<a href="https://www.samaa.tv/editor-s-choice/" class="footer-link">Video</a><br />
					<a href="https://www.samaa.tv/urdu/" class="footer-link">Urdu</a><br />
					<a href="https://www.samaa.tv/feed/" class="footer-link">RSS</a>
					<!-- The Modal -->
						
					<a href="https://www.samaa.tv/apps/" class="footer-link">Mobile Apps</a>
				</div>
				<div id="footcol1"  class="col-sm-1 mobile2">&nbsp;</div>
				<div id="footcol1"  class="col-sm-3 mobile2">
					<div class="footer-title">News</div>
					<div class="footer-bg">&nbsp;</div>
						<div id="footcol1"  class="col-sm-12">
							<div id="footcol1"  class="col-sm-6">
							<a href="https://www.samaa.tv/news/" class="footer-link">News</a><br />
							<a href="https://www.samaa.tv/international/" class="footer-link">Global</a><br />
							<a href="https://www.samaa.tv/sports/" class="footer-link">Sports</a><br />
							<a href="https://www.samaa.tv/culture/" class="footer-link">Culture</a>							
							</div>
							<div id="footcol1"  class="col-sm-6">
							<a href="https://www.samaa.tv/blogs/" class="footer-link">Opinion</a><br />
							<a href="https://www.samaa.tv/technology/" class="footer-link">Science</a><br />
							<a href="https://www.samaa.tv/economy/" class="footer-link">Economy</a>
							</div>
						</div>
						
						
				</div>  
				<div id="footcol1"  class="col-sm-1 mobile2">&nbsp;</div>  
				<div id="footcol1"  class="col-sm-2 mobile2">
					<div class="footer-title">Follow Us</div>
					<div class="footer-bg" style="margin-right:5px;">&nbsp;</div>
					<a href="https://www.facebook.com/samaatvnews" class="footer-link">Facebook</a><br />
					<a href="https://www.youtube.com/user/samaatvnews?feature=mhee" class="footer-link">Youtube</a><br />
					<a href="https://play.google.com/store/apps/details?id=com.Samaatv.samaaapp3&hl=en" class="footer-link">Android Apps</a><br />
					
					<a href="https://itunes.apple.com/us/app/samaa-tv/id556536573?ls=1&mt=8" class="footer-link">IOS Apps</a><br />
				</div>
				
			</div>
		 </div>
		 	
		<div id="header-wrapper">
				<div class="row bgb copyright" align="center">				
						Copyright &copy; 2018 SAMAA TV. All Rights Reserved.
				</div>
		</div>
            
       
        <!-- END FOOTER SIDEBAR -->
        
	</div><!-- end wrapper -->
		<link rel="stylesheet" href="https://www.samaa.tv/wp-content/themes/samaa-en/css/suggestion.css"> <!-- CSS reset -->
	 <script>
jQuery(document).ready(function(){
 jQuery(window).scroll(function(){
  // get the height of #wrap
  var h = jQuery('#dtl').height();
  var y = jQuery(window).scrollTop();
   if (jQuery(window).scrollTop() > 400) {
   // if we are show keyboardTips
   jQuery("#rltd").fadeIn("slow");
  } else {
   jQuery('#rltd').fadeOut('slow');
  }
 });
})

jQuery('#popup_close').click(function(){
	jQuery('#rltd').fadeOut('slow');
})
</script>	
	

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script><script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"samaa-tv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1622222 https:\/\/www.samaa.tv\/?p=1622222","disqusShortname":"samaa-tv","disqusTitle":"Junaid Jamshed\u2019s brother shares a heartfelt note on his second death anniversary","disqusUrl":"https:\/\/www.samaa.tv\/culture\/2018\/12\/junaid-jamsheds-brother-shares-a-heartfelt-note-on-his-second-death-anniversary\/","postId":"1622222"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.samaa.tv\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.samaa.tv\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/mas-framework/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/js/jquery.magnific-popup.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/js/camera.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-content/themes/samaa-en/js/general.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.samaa.tv/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
	<script type="text/javascript">
	function runquicksand(){
		// get the action filter option item on page load
		var $filterType = jQuery('#filter.controlnav li.current a').attr('class');
		
		var $holder = jQuery('.portfoliolist');
	
		var $data = $holder.clone();
		
		jQuery('#filter.controlnav li a').click(function(e) {
			jQuery('#filter.controlnav li').removeClass('current');
			
			var $filterType = jQuery(this).data('filter');
			
			jQuery(this).parent().addClass('current');
			
			if ($filterType == '*') {
				var $filteredData = $data.find('div.item');
			} 
			else {
				var $filteredData = $data.find('div.item.' + $filterType );
			}
			
			$holder.quicksand($filteredData, {
				easing: 'easeOutQuart',
				useScaling: false,
			});
			return false;
		});
	}
	
	jQuery(window).load(function(){
		runquicksand();
	});
	</script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/391 objects using apc
Page Caching using apc (SSL caching disabled) 
Database Caching using apc

Served from: www.samaa.tv @ 2018-12-07 15:35:21 by W3 Total Cache
-->